3 Replies Latest reply: May 18, 2012 2:17 AM by japamac
Kaprolat Level 1 Level 1 (0 points)

Hi!

 

Once again there is a problem with my PM G5 modell 11.2 (2 GHz). I replaced a broken PSU and put the machine together using the correct Apple Service Manual. When I start the machine I can hear the chime and the grey screen appears with tiny grey map. Inside this map there is a finder icon who is blinking and a questionmark. I have tried reset NVRAM/PRAM without any luck. Strangely I cannot open the superdrive tray from the keyboard so I had to force it open and inserted the OS X 10.5. install disc. Tried again to start up the machine holding down C to start from the istall disc. But no reaction.

 

I even switced the HD and put a 250 GB HD in top slot to try to install the OS X 10.5. on a "new" HD but the G5 would not react and read the install CD.

 

Any clue here - what do you think japamac?

  • japamac Level 7 Level 7 (24,390 points)

    Does the machine respond to a Safe Mode boot (hold Shift)?

    Does the machine respond to calling the Startup Manager (hold Option)?

    What happens in Verbose mode (Cmd+V)?

  • Kaprolat Level 1 Level 1 (0 points)

    Tried all of your suggestions without any progress. By holding down (option) there was a reaction on the screen and I got two new folders one on the right with an arrow pointing to the right and the folder on the left had a arrow in a circle. When I clicked with the mouse on each folders there were no reaction. I had to forcequit the machine every time.

     

    By the way, tried to find your webpage but it was gone.... D you have a new URL-adress?

  • japamac Level 7 Level 7 (24,390 points)

    By holding down (option) there was a reaction on the screen and I got two new folders one on the right with an arrow pointing to the right and the folder on the left had a arrow in a circle.

    There should be two icons; one, a right arrow, which when clicked, begins the boot process to the selected volume, and a "refresh" icon, a circular arrow. The refresh icon re-polls the system for bootable volumes.

     

    If you had a bootable hard drive and a bootable disc in the optical drive, there should have been a hard drive icon with your drives name and an OS X disc icon for the optical disc in addition to the two, always present refresh and continue icons.

    I had to forcequit the machine every time.

    Were there bootable options in the machine at the time?

     

    I take it that Verbose mode didn't work? If not, that is not good.

    By the way, tried to find your webpage but it was gone.... D you have a new URL-adress?

    It turns out, unbeknownst to me, that my provider was upgrading hardware and failed in their backup server attempt.

    Was off line for several hours, but am now live again.... Thanks.