9 Replies Latest reply: Jul 27, 2014 6:59 PM by Colin Lahana
H2Os Level 1 Level 1 (5 points)

I justed downloaded a Rented Movie from iTunes on my MacBook Pro. I did it through United Airlines e-miles to get credits. Now, when I try to move it from the  Rented Movies to the On "Apple TV" box on my Apple TV box, it stays in it for no longer than 35 seconds after I click on Apply and then moves back to the "Rented Movies" box. The only thing that appears in the Apple Symbol progress box is Syncing "Apple TV" is "Copying 2 of 2: IMG_0318" and them it moves back to the "Rented Movies Box. The same message appears if I click on Sync with it still in the "Rented Movies" box.

 

How can I overcome this problem? I have 29 days and 23 houors to solve this problem, but would like to do it for watching NLT Monday, 21 May 2012, evening!


Apple TV, Other OS, First Generation (version 3.0.2)
  • Winston Churchill Level 10 Level 10 (86,365 points)

    I am not sure whether it is relevant, but can you explain the you mean when you say you downloaded through United airlines.

  • H2Os Level 1 Level 1 (5 points)

    Mr. Curchill - I have been subscribing to an e-mail from Continental Air Lines, now merged with United Airlines, for years, which uses a third party service called e-miles (http://www.e-miles.com/) to help frequent flyer customers who are not flying regularly to keep their frequent flyer reward program account active. It sends several surveys out each week and you usually earn 5 miles for participating in a short, one screen questionaire. If you accept the service, product or make a charitable donation rergarding the survey, you can earn up to 500 miles or more. When you get to 500 miles, you transfer the points to your frequent flyer account, keeping it "active"

     

    There are a continuing Groupon, iTunes and Fossil links on the "maximize your miles" screen you are taken to after you finsih a survey to see how many miles you have accumulated and if there are any other survey's you have not taken yet. The only way to get miles is to click on that iTunes link, which starts iTunes on my MacBook Pro. I do it this way because I have not found a way to read my iCloud e-mail using its webmail access on the Internet through the WiFi connect on my Sony BD DVD Player which is attched to my Sony television to which my Apple TV, also, is attached.

     

    In the More Like This section up and to the right of this discussion, there is a link to the "Rental Moives not showing up on Apple TV" discussion when a green check next to it, indicating a possible relevance to my problem. The disicusion there seems to be about the difference between "streaming" and "syncing" from various devices with iTunes (in our home that would be my MacBook Pro and iPhone 4 and my wife's MacBook Air and iPad 2). I thnink I am syncing, since that is the buttom that appears on my iTunes page when I am in the Devices section with Apple TV selected and having clicked on Movies of the Settings, Movies and Photos choices.

     

    The Movies choice shows the two boxes: Rented Movies and On "Apple TV" with the movies in the Rented Movies box. There is a Move arrow box there and when I clikck on it and it movies the movie to the On "Apple" TV box and the buttoms in the lower right and corner of iTunes change from Sync to Revert (this moves the movie back to the Rented Movies box) and Apply, which causes the problem listed in my first entry in this dicussion.

     

    A little long, but does this give you a better picture of my setup, what I have tried and what my problem is?

     

    I apreciate your interest.

     

    Durand C. Waters, aka H2Os.

  • Winston Churchill Level 10 Level 10 (86,365 points)

    Yes, thank you that helps. I don't believe the connection with United airlines is relevant, since you appear to have rented the movie from the iTunes Store on not through a third-party service.

     

    I also believe that you have your iTunes library set up as a syncing library and not a streaming library, otherwise you would not get the opportunity to transfer your rental.

     

    The first thing I would try is restarting your Apple TV and your router, before trying again, if this doesn't help you may need to relink your iTunes library with your Apple TV.

     

    Navigate to Settings > Computers > Your Library on the Apple TV, you may be told you will lose all synced content, but you can sync it back afterwards, you won't lose any purchased content that has yet to be transferred. Then select Settings > Computers > Connect To iTunes, note the passcode that appears on screen, click on the device in iTunes and enter the passcode when prompted.

     

    (Your rental is fully downloaded isn't it and your Apple TV is not full)

  • H2Os Level 1 Level 1 (5 points)

    Mr. Churchill - First, to answer your last questions:

     

    Yes, the movie is fully downloaded, all 3.69 GBs.

     

    No the Apple TV has 127.5 GBs of its 144.63 GBs free.

     

    Second, I tried turning the Time Capsule WiFi rounter and Apple TV off (for at least two or three minutes, not the usual 10 seconds recommended) and I still could not move the movie.

     

    Third, I severed the link and set it up again re-synced all 5,103 items back and still when I move the movies to the Apple TV box and Apply it, after 35 seconds it stops the sync and moves it back the the Rented Movies box.

     

    Though I have set my Apple TV to sync with my MacBook Pro I cannot find a way to connect it to other than shared library, but not the "not shared library" (Is this what the Rented Movies are?). Is what Fletch is talking about int the "Rental Movies not showing up on Apple TV" discussion my problem and a solution?

     

    there are three possibilities: you have not upgraded to version 2.0 or in Summary on the ATV device in iTunes, you should look whether you have it set up to only sync or otherwise disables movie syncing, or you have not paired your Mac to the ATV (on your tv, settings/computers/connect to itunes library - not shared library)

     

    MacMini core duo, Mac OS X (10.4.8)

     

    Or is it something else?

  • Winston Churchill Level 10 Level 10 (86,365 points)

    It certainly isn't anything to do with it being a shared library, you have clearly set your Apple TV up correctly because A) you have the transfer rental screen and B) you have stated that it has started to re-sync all the items again after setting up the library again.

     

    One thing that does stand out is the size of the file of the rental, are you able to confirm the resolution data rate of this rental.

  • atn77 Level 1 Level 1 (0 points)

    I just ran into the exact same thing. The worst of it is I didn't want to rent it from my computer but ended up doing it that way because a while back apple changed their password policy and I couldn't remember what I had changed my password to. Seriously, moving a rental to the apple tv shouldn't be difficult. Besides why can't they just stream it? I shouldn't have to move it, I should be able to play it from any of my devices for the 30 hours I have it for.

  • Alley_Cat Level 6 Level 6 (18,450 points)

    Have you all rented in 1080p - AppleTV 1 won't manage more than 720p.

     

    AC

  • Da3dalus1 Level 1 Level 1 (0 points)

    I had this happen last night with iTunes 11.0.4 on my Mac Pro and my 1st Gen AppleTV.  After turning everything on and off, changing settings, and reconnecting several long painful times, I broke down and rented the movie again directly from the AppleTV.  It warned me that I was re-renting the movie, but I had no choice.  I'll just never rent from the computer again, and write it off as a $7 mistake.

     

    And, Alley_Cat, my AppleTV is specifically set to playing 1080p resolution over HDMI.  When working directly, it downloaded the HD version fine.  I am left wondering if the computer downloaded a more robust format that the AppleTV can handle, and when it's done directly, iTunes sends a specially encoded version.

     

    It may be pertinent to note that I have the ATV Flash installed, but that has never interfered with renting or syncing.  It just added a few features that I play with, but haven't been really useful.

     

    The syncing with this AppleTV has always been a little glitchy.  I typically keep it unplugged, since I don't use it daily, and it gets REALLY hot... I'm sure by wasting lots of spare electricity.  When I plug it back in, there is the requisite start-up time, plus a long time before all of the streaming movies on my mac (purchased or ripped from my DVDs) become visible on the TV.  I imagine this is why they abandoned this particular design.

  • Colin Lahana Level 1 Level 1 (5 points)

    When I rent a movie over my 1st generation Apple TV it always gives me the option to rent SD or HD. I always choose HD and get charged For HD. however it would seem that, judging by your comment,  I am getting SD and being charged for HD!