2 Replies Latest reply: May 30, 2012 11:03 AM by Roy Patience
Roy Patience Level 1 Level 1 (5 points)

My old Airport Extreme Base Station (the white flying saucer one) was acting flakey and I replaced it with a new Airport Extreme Base Station. I set up the new base station and hooked up a Brother HL-5070N laser printer to the base station with Ethernet and an Epson 3800 with USB. I deleted all the printers and replaced them with the Brother and Epson printers.

 

The problem is that the Brother printer doesn't respond when I print to it. Sometimes it will print when I cycle the power off and then back on.

 

I have had virtually no problems with either printer in the past. They just worked and worked.

 

I am running Lion 10.7.3 and have downloaded the latest printer driver from the Brother site. The driver is the CUPS version 4.10 (I think).

 

I have restarted the computer (nearly new MacBook Pro) several times with no success in curing the problem.

 

A symptom with the new AEBS is that the status LED is flashing amber which is supposed to indicate that there is a problem. The Airport Utility tells me that there is a problem with the internet connection, but I am able to access the internet.

 

I would be grateful for any help.

 

Thanks.


Airport Extreme Base Station
  • HACKINT0SH Level 5 Level 5 (5,755 points)

    Could you quote the flashing amber message exactly? It may be important.

     

    Also, seems you need to power-cycle your Modem, hopefully that flushes correct info to the base-station. Let's make sure we fix your router settings first.

  • Roy Patience Level 1 Level 1 (5 points)

    HACKINTOSH,

     

    Thanks for checking in on my printer problem.

     

    I managed to get the laser printer to work by a lot of fiddling. I had to reset the printer to it's factory defalut setting several times. Also, the AEBS flashing amber light magically changed to solid green -- I don't quite know why.

     

    I think the Brother laser printer is working now. I hope it stays that way.