9 Replies Latest reply: Nov 3, 2013 5:07 AM by jfrankel
kevpan815 Level 1 Level 1

Error 1701 when trying to install Voice Over Kit 1.4.1 on an IPod Shuffle 4th Generation Device using ITunes 10.6.1 on a Mac.


iPod shuffle (4th generation), Other OS
Reply by kevpan815 on May 22, 2012 2:15 PM Helpful
So nobody has an answer to my question? Seriously?

All replies

  • kevpan815 Level 1 Level 1

    So nobody has an answer to my question? Seriously?

  • jeremy.iced Level 1 Level 1

    Having the same problem. iTunes gives me 'Downloading "VoiceOver Kit" ' for ages, but apparently nothing downloads. Sometimes I get the same error message 1701, sometimes I don't but nothing is installed.

  • G-Music Level 1 Level 1

    Same here. I'm told I need the VoiceOver update, then it gives me the error message.

  • twmayben Level 1 Level 1

    I spent a lot of time today with AppleCare on the phone. My shuffle will download the kit with the Windows version of iTunes, but I use a Mac and that's where I need it to work. I have the error on a Late 2012 iMac and a mid 2012 MacBook Air. Both computers have a clean install of 10.9 and everything has been updated post-install. I sucessfully installed the kit on an old MacBook still running 10.7.5, but that's not helpful because as soon as I moved the shuffle back to my iMac it gets wiped by the new library.

     

    AppleCare escalated this up a tier and emailed me a tool to collect my system logs. I ran it and sent the data back. It seems obvious to me that this is a problem with 10.9 and iTunes 11.1.2, but I'm not a software engineer. I hope Apple cares enough to get this solved.

  • RaizoVA Level 1 Level 1

    Same problem, no answer...anyone has the clue to solve it?

     

    Thanks

  • Explo_91 Level 1 Level 1

    Same problem on my MacBook Pro (with OS X Mavericks)... Error message 1701...


    But I tested it on another MacBook Pro which had already benn updated to the new Mavericks too and it worked. So I don't understand and don't know if it's really a problem with the new OS X Mavericks and the new iTunes, or anything else...

     

    Thanks


  • u6crash Level 1 Level 1

    Also having this issue. I have an older MacBook Pro that I upgraded to OS 10.9 from OS 10.6. Also updated iTunes. Tried to restore the factory settings on the iPod and also tried to repair disk permissions. No luck.

  • cluelesslyClueless Level 1 Level 1

    Yup I have the problem too.  Come on Apple this is really unacceptable.  Where are the apple employees in this forum?

  • jfrankel Level 1 Level 1

    Exact same issue, jusst bought shuffle yesterday.  OSX 10.8.4, iTunes 11.0.5.  Hey Apple- we need to hear something from you on this.  Also looks like the main support article on Voiceover is now dead- http://support.apple.com/kb/HT4322.  Does not inspire confidence.  Especially with the crazy podcast = playlist program, it's really too bad my 5 year old gen 2 shuffle died.