Skip navigation

unable to open gmail email attachments on iPad3

2385 Views 3 Replies Latest reply: Jan 14, 2013 12:34 PM by JL1365 RSS
K@T Calculating status...
Currently Being Moderated
May 20, 2012 10:30 AM

I recently bought the new iPad. I configured gmail on iPad, however I am unable to open email attachments. Despite clicking on the attachments, the grey dashes around the attachments dont change & subsequently the am unable to view the attachments.

I have already reset the iPad a few time which included erasing all content & restoring it completely

Need some help to figure this one out.

iPad (3rd gen) Wi-Fi, iOS 5.1.1
  • sonlightmom Calculating status...
    Currently Being Moderated
    May 21, 2012 4:55 AM (in response to K@T)

    Same problem here.  I read that you should hold down on the icon and it will pop up a menu asking where you want to open it, but I am getting nothing when I hold down on the icon. I have had this happen with .doc, .pdf. & xls files.  I do have Pages and Numbers on my Ipad3, but even if I didn't, I should be able to open these files in one of the other apps.  Funny thing is, I downloaded the Gmail app and they open just fine in that app.  I thought maybe I would just switch to using the Gmail app instead of the native Ipad mail app, but I just don't like it as well. 

     

    Still searching for an answer to this issue here on the forum and elsewhere, but if anyone has any suggestions it would be greatly apprecaited.

     

    Thanks, Kristi 

  • LLee1234 Calculating status...
    Currently Being Moderated
    Jul 27, 2012 11:55 AM (in response to K@T)

    I have the same problem. I have both an iPad 2 and a new iPad. With the same settings for Mail, using my gmail account, the new iPad gives me problems for some emails with attachments, while there are no problems for opening those attachments on my iPad 2. I tried updating the OS, erasing/resetting the new ipad, but there was no improvement.

     

    I'm very sure the problem is woth the new ipad. I hope this will be resolved!

  • JL1365 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 14, 2013 12:34 PM (in response to K@T)

    What you're experiencing is one major issue raised by iPad users.  Yes, you are far better using the Gmail App than the native Gmail on iPad.  Even with the native, if you switch to desktop view, you'll have the same issue.

     

    My issue has been, in the native version, can't attach anything without issues.  Using the Gmail App, I'm able to attach, but only pictures.  It doesn't allow me to open other subfiles to attached pics in other files or PDF, Word,Excell,etc which I create using QuickOffice Pro.

     

    I've tried this on various Android Tablets, and not a single issue with them. You can attach anything.  So, it's definately an Apple device thing.

     

    I'll even go further. If using Facebook on an iPad 3, you can post, but cannot delete a post you make whether in desktop view, native FB on iPad or the FB App itself.  Yet, on my Droid Razr phone, I can by simply swyping sideways, a black X appears and I delete the post.

     

    It's these quirks, that is leading me to consider selling my iPad 3, and just stick with my 13" MacBook Pro.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.