Previous 1 2 Next 21 Replies Latest reply: Dec 3, 2013 3:15 PM by BostonBarry
rputnam001 Level 1 Level 1 (0 points)

I just bought my apple TV. I have set my home sharing to every possible device I have. I am getting NO WHERE. Nothing shows up under my computers on my apple tv. I have checked my router- they are all connected to the same network. I have also tried the remote app... NOT WORKING. I have tried to use airplay.. NOT WORKING. There is no icon for airplay... and absolutely nothing is showing up under computers on my apple TV. Someone PLEASE help!!!!


Apple TV
  • Winston Churchill Level 10 Level 10 (87,455 points)

    Welcome to the Apple community.

     

    Do you have an Internet connection, ie can you see trailers You tube etc

  • rputnam001 Level 1 Level 1 (0 points)

    Yes internet connection is just fine...

  • rputnam001 Level 1 Level 1 (0 points)

    I have been watching Netflix on my Apple TV so I know the Wi Fi is working good on there. I can get on the Wi Fi on my computer just fine and I can use everything like safari and more on my ipad and iphone.

  • Winston Churchill Level 10 Level 10 (87,455 points)

    It seems rather strange that both homesharing and AirPlay are not working. Whilst you say you have checked that they are both on the same network, can I ask how you did this. Did you check their IP addresses (that the first three sets of numbers are identical on each device)?

  • rputnam001 Level 1 Level 1 (0 points)

    On my Mac, I checked the network settings and they are the same on my ipad and the apple tv. My boyfriend knows a ton about computers and said that all the things match up to each other, but he doens't know alot about Macs so he wasn't sure. I thought it was strange too. I just don't know if I am doing something wrong. I just have no symbol for the airplay on any of my devices and they all have their home sharing turned on. Online under support it was telling me to go to settings then to iPod on my iPad. I don't have an iPod option, so I don't know what they are talking about there. The subnet mask and the router numbers seem to be the same, however the address seem to be different, but I thought that didn't matter.

  • RobWoodman Level 1 Level 1 (0 points)

    I have the same problem, Airplay is not working through iTunes, I have the 3rd gen ATV. It works fine with iPad and iPhone. Home sharing is turned on, all on same network, tried everything, it used to work then stopped after last iTunes update.

  • rputnam001 Level 1 Level 1 (0 points)

    I'm not sure if mine is a network problem or what. I am going to try a different router and see if anything happens with that. I just can't get anything to work and it's really making me mad. And honestly, the apple tv does have a lot to offer but this is one of the main reasons I got it. I mean I can't get anything to work.

  • Winston Churchill Level 10 Level 10 (87,455 points)

    The number after the last dot in the IP address should be different on each device, the numbers before it should be the same, the first number should not be 169.

     

    Have you checked that your computers firewall allows access for iTunes.

  • jayres Level 1 Level 1 (0 points)

    i am having a similar problem. ATV has stoped sharing, was fine until about a week ago and now i have nothing! i cannot share from my iMac or iPad 2. this is really fustrating!!!  I too know it is not a internet thing as none of my settings have changed since it last worked, the only thing that has is that my ATV has upgraded and i am wondering if this is the problem?

  • Trancelurai Level 1 Level 1 (0 points)

    Thought that I would just add to this string that I am having the same issue. I can get my AirPlay button on my iPhone 4 and my iPad2, but I can't get ATV and my iMac to connect for some strange reason. I restarted the iMac and the ATV and my iPhone4, but still can't play anything on my iTunes library from my computer.

  • RobWoodman Level 1 Level 1 (0 points)

    I tried restoring the ATV3 by connecting directly to the computer using USB, all restored OK but still a no go for airplay when I hooked it back up to the receiver/TV, don't think the ATV and Itunes are talking at all. Tried using my laptop (win 7 pro), almost the same thing, on the laptop I get the airplay icon on the bottom right in iTunes, on the desktop (also win 7 pro) there is no icon for airplay (it used to be there). When I pressed the icon on the laptop it tried talking to ATV but timed out after about 15 sec with an "unknown error message".

    It works fine as a stand alone, can play iTunes Match, view movies on Netflix and iTunes. My iPhone 4S and iPad 3 work fine using airplay to the ATV.  Not sure where the disconnect is ...

  • RobWoodman Level 1 Level 1 (0 points)

    Just got my ATV3 talking to iTunes again, I can see my library and the airplay is working again.

    Here is what I did, I'm using a Win 7 pro system, not sure about Mac's but the problem could be related.

    The culprit was Bonjour, I went to control panel>administrative tools>services>Bonjour service, from there I right clicked and selected properties. Selected startup type then disabled, click apply, then set it back to automatic, apply again. Not sure if this helped but I then selected stop and restart several times (located upper left). Rebooted, started Itunes and ATV, there it was all back to normal.

  • Winston Churchill Level 10 Level 10 (87,455 points)

    This type of behaviour is often related to security software.

  • RobWoodman Level 1 Level 1 (0 points)

    I'm not sure about the security software, but I didn't have any problems before the iTunes update. My security is ESET Smart Security v5.

Previous 1 2 Next