9 Replies Latest reply: May 23, 2012 1:44 AM by Paulbernard
Paulbernard Level 1 Level 1

Hi all, I am sure that this subject has been discussed over and over. I have been importing clips from a NEX 5N first having to extract the MTS files and then wrap them in clipwrap. In my quest to do things better and quicker I found that in the FCP X supported camera list this camera is supported.

 

 

Sony Alpha SLT-A33AVCHD / H.264Memory
Sony Alpha SLT-A55VAVCHD / H.264Memory
Sony DSC-TX10AVCHD / MPEG-4Memory
Sony DSC-TX100AVCHD / MPEG-4Memory
Sony DSC-TX100VAVCHD / MPEG-4MemoryFCPX does not support footage recorded in 1080-60p from this Camcorder
Sony DSC-WX10AVCHD / MPEG-4Memory
Sony NEX-5AVCHD / H.264Memory

 

So my question is what's the secret? why when I connect this camera its not recognized?

 

Any help and comments are more than welcome

Paul


IMAC 3.06 Ghz and 4 GB Ram, Mac OS X (10.6.1), FCP ver.7.0
Solved by Paulbernard on May 23, 2012 1:44 AM Solved

Hi Tom, Yes you are quite correct this is a case of mixed formats. I changed the current SD card and did some recording. The camera now shows up and media can be imported. Thanks for your help.

Paul