12 Replies Latest reply: Feb 23, 2014 11:06 AM by cnd4747
ThienfromCA Level 1 Level 1 (0 points)

My Apple products wont show up on itunes.  It is recognized by the computer but for some reason it doesn't come up on Itunes.  I am trying to sync my new ipod Touch with my itunes but it won't let me if it doesn't recognize it.  I tried diagnostics and i get:

________________________________________________________________________________ __________

Microsoft Windows 7 x64 Home Premium Edition Service Pack 1 (Build 7601)

Compaq-Presario BT570AA-ABA CQ5624P

iTunes 10.6.1.7

QuickTime 7.7.1

FairPlay 1.14.37

Apple Application Support 2.1.7

iPod Updater Library 10.0d2

CD Driver 2.2.0.1

CD Driver DLL 2.1.1.1

Apple Mobile Device 5.1.1.4

Apple Mobile Device Driver 1.59.0.0

Bonjour 3.0.0.10 (333.10)

Gracenote SDK 1.9.5.502

Gracenote MusicID 1.9.5.115

Gracenote Submit 1.9.5.143

Gracenote DSP 1.9.5.45

 

iTunes Serial Number 0035AB1C033AC6A0

 

Current user is not an administrator.

The current local date and time is 2012-05-22 13:25:21.

iTunes is not running in safe mode.

WebKit accelerated compositing is enabled.

HDCP is not supported.

Core Media is supported.

 

Video Display Information

 

ATI Technologies Inc., RADEON X600 Series (Microsoft Corporation - WDDM)

ATI Technologies Inc., RADEON X600 Series Secondary (Microsoft Corporation - WDDM)

 

 

**** External Plug-ins Information ****

 

No external plug-ins installed.

 

**** Device Connectivity Tests ****

 

iPodService 10.6.1.7 (x64) is currently running.

iTunesHelper 10.6.1.7 is currently running.

Apple Mobile Device service 3.3.0.0 is currently running.

 

Universal Serial Bus Controllers:

 

Standard OpenHCD USB Host Controller.  Device is working properly.

Standard Enhanced PCI to USB Host Controller.  Device is working properly.

 

No FireWire (IEEE 1394) Host Controller found.

 

Most Recent Devices Not Currently Connected:

 

iPhone 3G running firmware version 4.2.1

Serial Number:    5K93293ZY7H

 

**** Device Sync Tests ****

 

No iPod, iPhone, or iPad found.

___________________________________________________________________________

 

Everything is up to date.  I reinstalled itunes like 6 times.  I tried looking for an option on Itunes but cant seem to find it.

restarted computer, restarting ipod, moving usb ports, yup all the good stuff but I still cant get it to work someone please help.


iPod touch, iOS 5.1.1