Previous 1 2 Next 17 Replies Latest reply: Jan 18, 2013 5:40 AM by familyofmoon
john.sawyer Level 1 (0 points)

I am using a 2011 MacBook Pro running OS X 10.7.4 an iTunes 10.6.1.

 

My wireless network consists of a Xfinity/Arris TG852G/CT modem/router and a AirPort Express (firmware v 7.6.1).  I have firewall turned off on the router and on my Mac.

 

Whenever I attempt to play via AirTunes from my iTunes on my MacBook Pro I get the following error message:

An unknown error (-15006) occurred while connecting to the AirPlay device “AirPort Express”.

 

The strange thing is that I am able play music via AirPlay from my iPad or iPhone with no issues. 

 

I've tried resetting the AirPort Express multiple times and rebooting everything (Mac, Router, AirPort Express).  Still this issue persists.  (I have also tried using different AirPort Express, same results).

 

Any suggestions?


MacBook Pro, Mac OS X (10.7.1), MacBook Pro, 2.33 GHz i5, 4 GB Ram
  • john.sawyer Level 1 (0 points)

    I am seeing the following messages in Console:

     

    5/24/12 8:06:51.426 AM iTunes: The plugin 'Quartz Composer Visualizer' failed to load because it has the wrong CPU architecture for this version of iTunes. (3585)

    5/24/12 8:06:54.061 AM AppleIDServer: SERVER Attempted to update our next launch time and got back a error, err=0x7fff8e32da7c (__UpdateNextDaemonLaunchTime_block_invoke_2()/AppleIDAuthd.cpp #111) main

     

    The AppleIDServer message repeats every 5 seconds

  • john.sawyer Level 1 (0 points)

    Removing the Quartz Composer Visualizer plugin from Library/iTunes/iTunes Plug-ins seems to have resolved this issue for me.

  • grahamfromkillarney heights Level 1 (0 points)

    This worked for me. Instant fix.  So Apple, why?

  • grahamfromkillarney heights Level 1 (0 points)

    PS: Running iTunes 10.5.3 on OS10.7.2

  • SOJHA Level 1 (5 points)

    YESSS! IT WORKED FOR ME TOO! everyone delete that quartz plugin!

  • jgitter Level 1 (0 points)

    This appears to have helped my issue as well.  I was so frustrated rebooting the computer every time I got that error message.  You saved me from buying a new Airport Express and Apple TV and taking my 27" iMac into the Apple Store for repairs.

     

    So far so good.  Not sure what the plug-in I deleted was, but hopefully it wasn't important!  Will let you know if the error pops up again!

  • sdavisfwin Level 1 (0 points)

    I'm getting the same error but do not have that option appearing in the Library

  • john.sawyer Level 1 (0 points)

    If you are using OS X 10.7 (or above) the Library folders are hidden.  The easiest way to access the Library folder now is from Finder go to Go> Go To Folder. Then in the Go To Folder window enter:

     

    Library/iTunes

     

    (this is case sensitive, make sure you use a capital L and T)

     

    Then from inside the iTunes Plug-ins folder delete the Quartz Composer Visualizer plug in file. (Make sure iTunes is quit when you are deleting this file).

  • pkdick67 Level 1 (10 points)

    Is there any reason that after writing Library/iTunes in FInder it says there is no such folder?

    RUnning Mountain LIon ...

  • john.sawyer Level 1 (0 points)

    Apple has decided to hide the Library folder in OS X Lion (and above).  The easiest way to access the Library folder is from Finder, Go> Go To Folder.  In the Go to Folder window that appears type:

    ~/Library

    then click 'Go'.

     

    You should then be able to locate the iTunes and iTunes Plugin folders and delete the Quartz Composer Visualizer plug-in.

  • pkdick67 Level 1 (10 points)

    i got to itunes plug ins, but nothing shows, is it hidden? How can i get inside the folder ?

  • pkdick67 Level 1 (10 points)

    i deleted that Quartz stuff (i hope it wasn't needed for something else- Airplay seems to work but... but i left setting of the base in airport utility in the middle of nothing ,.. i mean if i want to "join network" it won't work !

    airplay is playing with amber light flashing !!

    .. if i cancel setting of the base everything dies ..

    it seems that the new airport utility doesn't provide for mere airplay

  • Rudolfensis Level 1 (45 points)

    Doesn't work for me, still get this and then everything you described:

     

    Screen Shot 2012-09-23 at 15.19.07.png

     

     

     

    Never get Orange home broadband is my advice!

  • supraru Level 1 (0 points)

    wow. Can't tell you how thirlled I am you postsed about this. Thanks for saving me hours of frustration. This worked instantly for me too.

     

    If this problem has been documented, which clearly we aren't the only ones, it's frustrating to see that there is still no solution from apple.

Previous 1 2 Next