12 Replies Latest reply: Dec 8, 2012 12:29 AM by vtb000
john.sawyer Level 1 (0 points)

I am using a 2011 MacBook Pro running OS X 10.7.4 an iTunes 10.6.1.

 

My wireless network consists of a Xfinity/Arris TG852G/CT modem/router and a AirPort Express (firmware v 7.6.1).  I have firewall turned off on the router and on my Mac.

 

Whenever I attempt to play via AirTunes from my iTunes on my MacBook Pro I get the following error message:

An unknown error (-15006) occurred while connecting to the AirPlay device “AirPort Express”.

 

The strange thing is that I am able play music via AirPlay from my iPad or iPhone with no issues.

 

I've tried resetting the AirPort Express multiple times and rebooting everything (Mac, Router, AirPort Express).  Still this issue persists.  (I have also tried using different AirPort Express, same results).

 

Any suggestions?


MacBook Pro, Mac OS X (10.7.1), MacBook Pro, 2.33 GHz i5, 4 GB Ram
  • john.sawyer Level 1 (0 points)

    I am seeing the following messages in Console:

     

    5/24/12 8:06:51.426 AM iTunes: The plugin 'Quartz Composer Visualizer' failed to load because it has the wrong CPU architecture for this version of iTunes. (3585)

    5/24/12 8:06:54.061 AM AppleIDServer: SERVER Attempted to update our next launch time and got back a error, err=0x7fff8e32da7c (__UpdateNextDaemonLaunchTime_block_invoke_2()/AppleIDAuthd.cpp #111) main

     

    The AppleIDServer message repeats every 5 seconds

  • john.sawyer Level 1 (0 points)

    Removing the Quartz Composer Visualizer plugin from Library/iTunes/iTunes Plug-ins seems to have resolved this issue for me.

  • oakmontoz Level 1 (0 points)

    Error 15006 FIXED!!! (I think)

     

    Somewhere in a forum I saw a suggestion to change the wireless router channel to 4.  I did that and can now connect all my Apple sources to remote speakers through my Airport Express.

  • Rudolfensis Level 1 (45 points)

    Still looking for my solution

  • Rudolfensis Level 1 (45 points)

    An unknown error (-15006) occurred while connecting to the AirPlay device “Orange Broadband Su.cks”.

  • reinrow Level 1 (0 points)

    i just fixed this for my setup

     

    I am running macOSX 10.8.2
    my airport utility is 6.1

     

    I have an Airport extreme connected through ethernet to my modem
    i then have my aiport express downstairs bridged to my extreme through wifi

     

    first go to your airport utilitie's "internet" tab
    Then click advanced

    I just set both of my airport devices to "configure IPV6 Automatically"
    with the IPV6 mode of "Native"

     

    Make sure they are both set up this way

     

    thats it, it works now

     

    Good luck

  • mr_spec Level 1 (0 points)

    Yeh dude check the internet plugins folder too! I had to delete it from there before everything would work.

    And if you check my other post I have done everything listed on any forum around - deleting that plug in from my internet plugins folder made the difference.

     

    Let me know if you need the other details.

  • mr_spec Level 1 (0 points)

    check that.........it didnt work.......well not permanently. help!

  • Gregster Level 1 (0 points)

    Thanks to oakmontoz I changed the channel to 4 (on my router) and I stopped getting the 15006 error. Would love to know why, but at least I can now stream music again...

  • vtb000 Level 1 (0 points)

    Hi John how can i remove the Quartz Composer Visualizer plugin from Library/iTunes/iTunes Plug-ins ?

     

    Running Mac OS X 10.7.5.

    Itunes 11

    Airport Express 802.11 b/g model A1088 (i think)

     

    Thanks

     

    Vincent

  • vtb000 Level 1 (0 points)

    I looked in the folder "internet Plug-ins and removed the little bugger. After rebooting i'm fine again

  • vtb000 Level 1 (0 points)

    And my problem is back again. stil getting this $%$@&%@^ 15006 error. please help.