Skip navigation

The New iPad not restoring from iPad 2

1062 Views 9 Replies Latest reply: Jul 20, 2012 11:53 AM by Osaka_23 RSS
shiko_m Calculating status...
Currently Being Moderated
May 25, 2012 2:57 AM

Hi,

 

i got the new iPad (3) and on the initializing i trying to restore from my itunes backup of my older iPad 2.

 

after backing up the iPad 2, i connected the new iPad and clicked restore from the backup file i chose, it starts to do the back up and then pops up an error message saying:

This iPad could not be restored because the backup file is either corrupted or the ipad device that is restored is not supported

 

i used different backup files, and i tried backing up afresh, but the error remain the same.

 

anyone had this problem or know how to solve it ?  will truly appreciated.

 

Cheers,

 

S.

iPad (3rd gen) Wi-Fi + Cellular, iOS 5.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.