Previous 1 2 Next 21 Replies Latest reply: Jan 3, 2014 2:35 PM by 95bulls Go to original post
  • kfoggy1 Level 1 Level 1

    Another thread also discusses the issue of "black bars." Please see: https://discussions.apple.com/thread/2806158

     

    My set up:

     

    TV: Vizio 32 inch 1080p Model Number: VOJ320F1A

    Apple TV 2nd Generation

    iPad 2 Wi-Fi running iOS 5.1.1

     

     

    I have had "black bars" surronding the video when viewing anything using AirPlay Mirroring. I have gone into the settings of my TV, and I can adjust overscan, underscan, but when I stop AirPlay Mirroring, the Apple TV menu and the AirPlay Video are not correct.

     

    I also understand there will be black bars to the left and the right of the video when using AirPlay Mirror. HOWEVER, certain apps allow for dual screen, like Hulu Plus, Crackle, iPhoto, MetalShaft. In these apps, while in AirPlay Mirror mode, there are black bars all the way around also. I can try to correct like I said in the previous paragraph, but the other views (like Apple TV menu) are then messed up.

     

    I believe there needs to be a setting in the new iOS 6 that adjusts overscan/underscan.

     

    Apple has already done this with the new OSX Mountain Lion. If you enable AirPlay Mirror using Mountain Lion, there is a box you can check/uncheck to ulitize overscan. For my set up, unchecking the box enables the screen to be "fullscreen" with NO black bars around. That means overscanning is turned off. No such function exisits within iOS 5. I am unaware of such feature for iOS 6

     

    Apple, please allow for such feature in future releases of iOS 6.

  • vazandrew Level 6 Level 6
    expertise.appletv
    Apple TV

    As I mentioned I do not have any black bars.

     

    Apple do not read these forums, feedback needs to go via the link

    http://www.apple.com/feedback/

  • ayQue Level 1 Level 1

    Just wrote a feedback case as vazandrew meant.

     

    Would be nice if everyone else who experiences the same issue would do the same.

  • bryanmckelvey Level 1 Level 1

    On your Apple TV, ave you tried going into Settings > Audio & Video > Adjust for AirPlay Overscan and turning it off? That was my issue.

     

    Basically, some TVs will crop portions of the screen, so you can turn overscan adjustment on to force it to zoom out and be windowboxed (i.e. surrounded on all sides by black borders). For some reason Apple TV knows what to do with streaming video but not with mirrored desktops and the like.

  • s.zh Level 1 Level 1

    this solved my issue with airplay extended desktop mode in Mavericks, thanks

  • Pinksteady Level 1 Level 1

    Nice one, that fixed it for me too, thanks.

Previous 1 2 Next