Previous 1 2 Next 20 Replies Latest reply: Jan 26, 2015 6:01 PM by ahmadomari Go to original post
  • clintonfrombirmingham Level 7 Level 7 (29,995 points)

    Have you tried simply resetting your modem and then your router? There should be a small button on back of the modem that can be pushed in with a pen point that will reset the modem. Then, with the modem connected, simply unplug your router and then plug it back in after about 3 minutes. I had a problem with wifi shortly after getting my new AirPort Extreme - turns out all I needed to do was reset the router (unplugging it would not have helped as it has a standby battery).


    Clinton

  • Football boots Level 1 Level 1 (0 points)

    Hi i am having the same problem did you sort it?If you did can you tell how. thanks

  • H.Ramesh Level 1 Level 1 (0 points)

    Do this

     

    1.click on Airport

    2.Open network preference

    3.Click on Advanced

    4.Select DNS

    5.Manualy add DNS & Search Domain by using + sign

    That is it You R connected.

  • Applefreak15 Level 1 Level 1 (0 points)

    Hey Buddy! You're not alone! There are hundreds of people who have this problem, and the first conclusion they rush to is that it's their computer. Sometimes it may be, I'm not telling you to skip steps, btu just to let you know that it's not right to jump to conclusions. I think that this issue fits your criteria. Please read the support articles that Linc Davis Provided.

     

    http://support.apple.com/kb/TS3611

  • huseyinfromdublin Level 1 Level 1 (0 points)

    I was reading and trying all those stuff and finally i solved it..here is my story:

     

    Moved into a new house with a new wireless router which was 150 Mbps.... I was using iOS 10.6.8 on my iMac (i am on wrong thread, i know) and had that exclamation mark constantly.. i tried everything including iOS upgrade to 10.8.4 but nothing worked out... so i decided to give a try to my old wireless router which is 300Mbps and it worked like a joke.. all good now, so before getting mad please check your router Mbps too..

  • ahmadomari Level 1 Level 1 (0 points)

    Hi Davis,

    I see you are a smart person who could help me in my problem that no one helped me in even phone apple support people. In short,

    My laptop(MAC BOOK PRO MID 2012) lose the network(wifi) and can't re find it and the wifi goes off and can't turn it on again until I make a restart then it's going to establish the connection again and after a certain time going to lose it again?

     

    I reinstalled a fresh OS X and I updated it after I erased every thing . Now I have mountain lion (The OS came with the laptop)instead of Yosemite that I had before 

    I tried to rest PROM

    I tried to unplug the battery and hold the power button

    I tried of course before I reinstall the OSX to do almost every suggestion on the internet like remove the network and re-establish it or to create a new one, update the OSX., Renew the DHCP, make extend hardware test, which gave no trouble found, and others.

     

    After all of that I still have the problem that if my loose the network can't find it again and even I can't turn it on and the only way to get the wifi back is to restart the laptop,. I noticed When I make a load on the internet the laptop got the wifi lost.

     

    Sometimes the wifi shows an orange light instead of the green but if you turn it off and then on it will stay orange and it shows it is on.

     

     

     

    I have other Mac devices (iPhones and ipad) and I check for network interference using network performance and there was no noise, and the quality of the signal was excellent.

     

    The wifi network coming from college inside university, which I don't have any access to the router or whatever they use  and it works for my other devices.

     

     

    So do you think the problem is  a hardware problem, I am going to buy a wifi card and cable to replace them and this is the cheapest way to fix my laptop by my self ?

     

    Please any suggestion.

    Thanks very much.

Previous 1 2 Next