2 Replies Latest reply: Mar 26, 2006 10:38 PM by Morcheeba
BarbaraS Level 1 Level 1 (0 points)
I have tried all adjustments on my slides and some of them still do not come in one right after the other. I do not want a delay between slides. I have it set on automatic. What can I do so that after the transition the next slide just shows up and I don't have to wait a few seconds to see it??

G-4, Mac OS X (10.4.5)
  • Charlie Fellowes Level 2 Level 2 (150 points)
    You didn't say which version of Keynote you're using. and you've probably already tried both of these below, but here goes:

    In version 3.0, there are two 'Inspectors' that could possibly affect the delay of your slides transition. One is called 'build' and deals with the transitions of the slide's elements, or the build in/build out feature; and the other is called 'slide' [under the transition tab] and deals with the whole slide as a unit and handles the delay and duration timings.

    Oh yeah, one other thing I almost forgot. Check in the 'Document Inspector' and make sure that the presentation drop-down menu is set to Normal.

    PowerMac G5 Quad, 2.5GB RAM + PowerBook G4 Ti 15"   Mac OS X (10.4.5)  
  • Morcheeba Level 1 Level 1 (0 points)
    Two things to try:
    1. Turn off the presenter display, if possible. Yeah, it hurts to do this, but some of the delay seems to be related to building this view.
    2. Build more than one thing into a single slide. Have object #1 build out and object #2 build in. This is much faster than putting each object on a different slide.

    I can't wait to get a 17" intel PB to speed this up....