Previous 1 2 Next 17 Replies Latest reply: May 28, 2012 1:53 PM by macobs30
macobs30 Level 1 Level 1

Hello,

 

FaceTime is great... but only seems to work in one direction. I have an iMac, MacBookPro and an iPhone.

 

Here what works and what doesn't. Anybody any idea why?

 

MBP     =>     iMac     | works

iMac     =>     MBP     | works

MBP     =>     iPhone  | works

iMac     =>     iPhone  | works

iPhone  =>     MBP     | does not work

iPhone  =>     iMac     | does not work

 

In other words, when I want to call the the MBP or the iMac with the iPhone, it get an FaceTime Failed immediately...

 

Very strange... since all other ways work. Any help is appreciated.

 

PS: Everything is with the latest iOS and latest OS X!


iPhone 4S, iOS 5.1.1
Solved by Tgara on May 28, 2012 1:36 PM Solved

Focker wrote:

 

What caller ID setting are you guys talking about? The only one I can find is at Messages/Receive At/Caller ID and that's the one Tgara said is not relevant.

NO!  That's HIGHLY relevant!

Reply by Tgara on May 28, 2012 1:11 PM Helpful

macobs30 wrote:

 

Tgara wrote:

 

Whats your Caller ID on your phone?  Is it your phone number or one of the email addresses?

I have set to all three: phone-number, Apple ID and the associated e-mail.

 

Just to be clear, I'm asking about the Caller ID and Not the "Receive At" fields.

All replies

  • Tgara Level 4 Level 4

    What Apple IDs are you using with these devices?  If the iMac can call the MBP! The IDs must be different.  The phone may also be associated with both of those IDs.  In that case, the phone is trying to call itself, which results in a failure.

  • macobs30 Level 1 Level 1

    Thank you for your quick reply!

    Tgara wrote:

     

    What Apple IDs are you using with these devices?

     

    Well, I have two different Apple IDs but I associated extra e-mails to the two IDs. I created extra e-mails just for facetime and I use only those extra e-mails not the Apple IDs. I have my own mail server.. so this is no big deal.

     

    The phone may also be associated with both of those IDs.

     

    I am not sure what you exactly mean by that. I have signed-in and verified those e-mails and Apple-IDs on each device... I could look into this, though.

     

    Message was edited by: macobs30

  • macobs30 Level 1 Level 1

    I double-checked, besides the different e-mails for facetime, I also use diffeent Apple IDs on the MBP and the iPhone... still only working in one direction.

     

    Does it maybe has to do with the mail push?

  • Focker Level 1 Level 1

    I just called my iMac and it worked. The account on the iPhone under General/iCloud is the same as the one on the iMac, although I doubt that this matters.

     

    Did you check router settings? http://support.apple.com/kb/HT4245

  • Tgara Level 4 Level 4

    Whats your Caller ID on your phone?  Is it your phone number or one of the email addresses?

  • macobs30 Level 1 Level 1

    Tgara wrote:

     

    Whats your Caller ID on your phone?  Is it your phone number or one of the email addresses?

    I have set to all three: phone-number, Apple ID and the associated e-mail.

  • macobs30 Level 1 Level 1

    Hi Focker,

     

    You mean you have the same AppleID on both devices and hence can call yourself, correct?

  • Focker Level 1 Level 1

    That is correct. BTW, my router is an Airport Extreme.

  • macobs30 Level 1 Level 1

    Focker wrote:

    ...

    Did you check router settings? http://support.apple.com/kb/HT4245

     

    Thanks for the link.

     

    All three device are on the same router (Apple Airport Extreme)... I guess it should not matter in which direction I call, but I might be wrong. And the MBP and iMac can call each other no matter which direction I go... It is only occuring when calling out (facing out so to say) from the iPhone.

  • Tgara Level 4 Level 4

    macobs30 wrote:

     

    Tgara wrote:

     

    Whats your Caller ID on your phone?  Is it your phone number or one of the email addresses?

    I have set to all three: phone-number, Apple ID and the associated e-mail.

     

    Just to be clear, I'm asking about the Caller ID and Not the "Receive At" fields.

  • macobs30 Level 1 Level 1

    Thank you !!!

     

    I had set the Caller ID to my phone number and not the extra e-mail. Now I changed it to the extra e-mail and...

     

    Now it works!

     

    Great help! Thank you so much!

     

    It is strange, though, since the phone-number is unique. I assume the Caller ID must be verified by Apple as well, right ?!

  • Focker Level 1 Level 1

    What caller ID setting are you guys talking about? The only one I can find is at Messages/Receive At/Caller ID and that's the one Tgara said is not relevant.

  • Tgara Level 4 Level 4

    Focker wrote:

     

    What caller ID setting are you guys talking about? The only one I can find is at Messages/Receive At/Caller ID and that's the one Tgara said is not relevant.

    NO!  That's HIGHLY relevant!

  • macobs30 Level 1 Level 1

    Hi,

     

    well in my case it solved my problem.

Previous 1 2 Next