1 Reply Latest reply: May 29, 2012 8:59 PM by kostby
namanmadan Level 1 (0 points)

...

  • kostby Level 4 (2,780 points)

    Welcome to Apple Support Communities.

     

    When you open , System Preferences, Personal, is there an Exposé & Spaces listed?

     

    If so, you need to click the blue Spaces button near the top to set preferences, including enabling Spaces and, showing it in the top menu bar if desired. Once enabled, F8 is the default key to enable Spaces, as shown below.

    Screen shot 2012-05-29 at 11.52.25 PM.png