2 Replies Latest reply: May 30, 2012 3:50 PM by lantzn
kenbwr105 Level 1 Level 1 (0 points)

I have a G4 MacMini with 10.4.11 and would like to upgrade to 10.5. I am using MYM software that runs in 9, Will 9 run in 10.5?


Mac mini, Mac OS X (10.4.11), Power PC (1.2)