4 Replies Latest reply: Jul 17, 2014 6:39 AM by EH99
Gillvegas Level 1 Level 1

My alarm ap, and I now have a few!, won't play sound when the alarm is set. Help,!

iPad (3rd gen) Wi-Fi + Cellular
  • Demo Level 10 Level 10

    Maybe system sounds are muted.


    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds have been muted.


    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.


    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.


    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.


    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.


    This support article from Apple explains how the side switch works.


  • sbonsell Level 1 Level 1

    Hi Gillvegas

    I've overslept TWICE now waiting for iPad alarm to wake me - the alarm app works, but there is no sound.

    It ISN'T because of your sound. I never turn the sound down on my iPad.

    But I tested it and found that resetting the iPad made it work every time.

    (I say every time ... I now NEVER use my iPad to wake me - how do I know that whatever causes it to need to be reset doesn't happen in the middle of the night? I don't leave wireless network on overnight as it wastes battery life, so it isn't downloading anything during the night.)

    The only other thing I can suggest - if you want to keep on using it - is switch off your wi-fi and RESET your iPad before you go to sleep. I don't know why this is considered a 'workaround'. Sounds to me as though the system just doesn't work! Other than that, buy a regular alarm clock. (i don't mean to sound flippant ... I just long for a time when 'new' things work.

  • Gillvegas Level 1 Level 1


    It seems it was the stand. I had the charger plugged into a small white stand, to sit it upright. My hubby has one for his ipad (1) without any issue so I gotta similar one.

    However, it won't play any sound while on the stand, so I've ditched it and now have a case that has a 'prop up' option. Not as slick but hey ho......

    And I never use the ipad alarm now either, just use my phone one.



  • EH99 Level 1 Level 1

    I had the same problem -- simple fix that didn't require much.  Went to Settings -- Sounds -- Ringer and Alerts..... and saw I had the volume set all the way down.  Duh.... Something to check before more drastic measures.