Skip navigation

Voiceover in iMovie 11 not playing - yellow exclamation mark and yield sign instead

450 Views 0 Replies Latest reply: May 30, 2012 9:50 PM by karenpark181 RSS
karenpark181 Calculating status...
Currently Being Moderated
May 30, 2012 9:50 PM

Hi,

 

A while back I recorded a voiceover through iMovie 11 and saved it with my video clips in an iMovie project. Today when I was editing my project, I moved the voiceover around here and there, copied it, deleted it, and tried pasting it in another place in my project. When doing that, although the voiceover got pasted, it no longer worked. Instead a yellow yield sign with an exclamation mark appears on the purple voiceover track and when I click to play it, no sound comes out.

 

What can I do to make this voiceover work again? I think I should re-locate the exact location of this voiceover file on my mac so that perhaps iMovie isn't confused about where it's at, perhaps then it will play again.

 

Please help!!!! responses much appreciated.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.