9 Replies Latest reply: Jun 1, 2012 9:59 PM by Smiller4128
Smiller4128 Level 1 Level 1 (0 points)

Ok let first start off by saying that as good as I am with computers, Networking ***** and I suck even more at it. With that being said, I'm having a lot

Of trouble with my Time Capsule. At least the airport part of it anyways. We just got Comcast Internet hooked up this morning and the guy that came over said I har Internet on my main computer, I just need to redo the setup on my airport and I'll be good to go. So I thought cool that's simple enough to change it back to default settings and just go through the process of setting it up again....WRONG! I go through the setup and first of all I have no idea what the difference between "Bridge Mode" and the other option but since I never use bridge mode, I just went with the other option. However, once I complete the setup, I have the flashing amber colored light and airport is saying I have two problems one is about "Internet Connection" and the other is for "No DNS Servers". At this point, my wireless devices can see the wireless network I've setup but there's not actual Internet to do anything. However, my main compute that's connected by Ethernet to the modem can connect just fine. So I decided to do a power cycle on everything. All the connections are correct and so I turn it all back on and I still have the same problem with the airport but now my main computer can't connect to the Internet anymore. Needless to say I got frustrated and had to leave for work. So my question is how do I resolve this and get my Internet connect and airport up and running properly? If someone. Luke just break it down to me step by step to the level of a 10 year old that would really help as I mentioned before I'm really terrible when it comes to networking. Any help is appreciated!


MacBook Pro, Mac OS X (10.7.2)
  • John Galt Level 8 Level 8 (41,040 points)

    The answer depends on what equipment Comcast supplied for you to use. Is it a cable modem or combined modem/router? Your Time Capsule needs to be configured differently for one vs. the other.

     

    Cable modems are the more common installation. Find the model number of the device to which their cable is attached. 

  • Smiller4128 Level 1 Level 1 (0 points)

    Oh man you would have to ask for the model# huh? Lol. Well not sure what model it is, however I do know it's a stand alone modem and not a modem/router. And that it's made by RCA, other than that I'm not sure

  • Smiller4128 Level 1 Level 1 (0 points)

    Ok doing a quick google search I believe it's the RCA DCM425 DIGITAL CABLE MODEM (For Comcast), unless there's different models that look exactly like that? Again I'm at work at the moment so I can't be 100% it's the same model but I am 100% sure it looks exactly like that one

  • John Galt Level 8 Level 8 (41,040 points)

    If you are not already using AirPort Utility 5.6 download it here: AirPort Utility 5.6.

     

    Power down the modem, the Time Capsule, and disconnect everything connected to them. Let them both rest for a moment or two.

     

    Using an Ethernet patch cable, connect the Time Capsule's WAN /___sbsstatic___/migration-images/185/18536893-1.gif port to the modem's Ethernet port. Connect both of them to power, modem first. Give them both a moment or two to wake up.

     

    Open AirPort Utility 5.6 so that my screenshot below will resemble what you have.

     

    Select your Time Capsule in AirPort Utility and select "Manual Setup".

     

    Make yours look like the following screenshot:

     

    Screen Shot 2012-06-01 at 2.15.16 PM.png

     

    The other options, such as TCP/IP, your wireless network name and password, ought to be self-explanatory but click through them and ask about anything that is not obvious to you. The important settings are in the above screenshot - that "Connect Using" is set to "Ethernet", and that "Connection Sharing" is set to "Share a public IP address".

     

    Under the TCP/IP, Configure IPv4 should be set to "Using DHCP". Other settings should resemble the following but many parameters are up to you:

     

    Screen Shot 2012-06-01 at 2.32.22 PM.png

    Screen Shot 2012-06-01 at 2.35.29 PM.png

     

    Click Update, resolve any errors that it may report, and let the Time Capsule reset.

     

    Whatever you do don't disconnect the Time Capsule from the modem. Most modems will refuse to talk to anything other than the device it finds connected to its Ethernet port when it wakes up, so disconnecting it from the Time Capsule and connecting it to your computer for the purpose of replying here will confuse things.

     

    That is pretty much it, but if you are still unsucessful, "hard reset" the Time Capsule - using a toothpick or functional equivalent, depress its tiny reset switch continuously, about a second or so, long enough for the LED to flash rapidly. That will reset the Time Capsule to its factory default condition. When you do this, the Time Capsule creates an open wireless network named "Apple Network xxxxxx" which exists for the sole purpose of configuring the Time Capsule. You must explicitly connect to this network to configure it. In AirPort utility, select the Time Capsule, and just answer the questions. When you are finished, the network "Apple Network xxxxxx" will cease to exist, so you must connect to the network you just created.

     

    I make frequent use of toothpicks to reset AirPorts because I invariably mess up some setting, so if you find yourself doing this too then you're probably making normal progress.

  • Smiller4128 Level 1 Level 1 (0 points)

    Thank you very much! I'll try what you said as soon as I get home...I hope it works but we'll see

  • Smiller4128 Level 1 Level 1 (0 points)

    Ok got home and tried everything you said and I'm still having no luck connecting even after a hard reset with a toothpick like you suggested. Everytime I reconfigure, it still comes up with the same errors which are "Internet Connection" and "No DNS Servers" problems. Oh and my Time Capsule is still flashing an Amber light at me. Thing is I know it has to be the time capsule having the issue cause if I take that out and connect my computer straight to my modem, there's no issues connecting my main computer to the Internet. But once I connect the time capsule, then my main computer loses Internet connectivity as well...hope that's a clue... Any other tips? Maybe some settings I need to change?

  • Smiller4128 Level 1 Level 1 (0 points)

    Ok I should add that for the "Internet connection" problem, it states I don't have a valid IP address and yet below that, it says the IP address is 169.254.9.100

  • John Galt Level 8 Level 8 (41,040 points)

    ... it has to be the time capsule having the issue cause if I take that out and connect my computer straight to my modem, there's no issues connecting my main computer to the Internet. But once I connect the time capsule, then my main computer loses Internet connectivity as well...hope that's a clue..

     

    Yes, that's a clue. Whenever you disconnect anything from the modem, power it down and let it reset. A moment or two should be sufficient, but I have heard anecdotal reports of some that require longer, in one case it was overnight. Some even have a battery backup or tiny reset switch, and I'm not sure which your RCA has.

     

    The idea is to get it to "forget" the device with which it last communicated. Your modem supplies one and only one IP address. It needs to supply it to the Time Capsule, and it's not receiving it.

     

    Another remote possibility is something called "ISP provisioning" that may require your ISP's intervention to fix. I doubt this is the case but it does describe the trouble you are experiencing.

     

    Read about it here: ISP provisioning may prevent Internet connection via broadband (cable or DSL)

     

    The IP address 169.254.9.100 merely indicates a "self-assigned" address which will occur if it's not receiving one from a DHCP server (your modem, in this case). Ignore it since it's a consequence of the above problem.

  • Smiller4128 Level 1 Level 1 (0 points)

    OK!...so after powering down both the modem and the router, I let them sit for about 3 minutes disconnected. Then I plugged the power cord back into the modem and waited a full minute until all the lights came on, then plugged in the time capsule, and after a minute it was green! So thank you VERY much for your help! :)