Previous 1 2 Next 15 Replies Latest reply: Jun 3, 2012 11:23 AM by BDAqua
Mary Frost Level 1 Level 1 (90 points)

I am trying to remove an old application "Dropbox" which is not working so I can install a newer version.

 

When I try to trash it, I am told that it is in use.  Even after I restart the computer I am still told it is in use.

 

What does this mean?

 

I want to trash it from my applications folder.

 

Mary Lou


iMac, Mac OS X (10.4.11)
  • BDAqua Level 10 Level 10 (120,350 points)

    Hi Mary, could it be backing up something?

     

    Try hitting Option+CMD+esc, & force quitting Dropbox.

  • Mary Frost Level 1 Level 1 (90 points)

    I can't find an open "Dropbox" application from which to quit or force quit.

     

    It is in my Applications folder but doesn't appear to be open.

     

    When I try to trash it so I can install a working copy, I am told it is open!

     

    Mary Lou

  • BDAqua Level 10 Level 10 (120,350 points)

    Open Activity Monitor, Show:>All Processes, then look for Dropbox, click the Quit icon.

  • Mary Frost Level 1 Level 1 (90 points)

    I was able to force Dropbox to close from the Activity Monitor  When I went to install the new version of Dropbox I got an error code

    Picture 2.png

    Can you explain?

     

    Thanks.

     

    Mary Lou

  • BDAqua Level 10 Level 10 (120,350 points)

    Well, in pure Apple File System talk... -36            ioErr            I/O error (bummers)

     

    Not very helpful, but generally means a Drive quit being Readable or Writable since starting the operation...

     

    http://fuzzy.wordpress.com/2006/12/10/ioerror-36/

     

     

    Could be many things, we should start with this...

     

    "Try Disk Utility

     

    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."

     

    http://docs.info.apple.com/article.html?artnum=106214

     

    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

     

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

     

    If perchance you can't find your install Disc, or are running 10.7+, at least try it from the Safe Boot part onward.

  • Mary Frost Level 1 Level 1 (90 points)

    I followed your directions and did a "Disk Repair" from the original CD.  It found nothing to repair. I then did a Safe Boot and repaired preferences.  It found nothong to repair.

     

    I'm not going to try to see if I can trash Dropbox until I learn whether there is something else to do.

     

    One other thing, I have Adobe Photoshop CS4 installed in my computer.  Recently its companion application, "Bridge" stopped working.  I uninstalled the entire application and reinstalled it.  CS4 came but Bridge didn't install.  MIght this be connected to the other problem?

     

    Mary Lou

  • BDAqua Level 10 Level 10 (120,350 points)

    If you do try to trash it, try it while in Safe mode.

     

    So it isn't in Applications?

     

    /Applications/Adobe Bridge CS4/Bridge CS4.app/

  • Mary Frost Level 1 Level 1 (90 points)

    That's correct.  After the complete reinstall, there is no Bridge in the Applications folder.

     

    Incidentally, I misspoke.  It was CS3 I was reinstalling.  CS4 won't run on OS X 10.4.11.

     

    I'll do a safe boot and try to trash Dropbox.

     

    Mary Lou

  • BDAqua Level 10 Level 10 (120,350 points)

    That's totally wierd!? In fact mine was CS3, just edited it to CS4 for your mistaken purposes.

     

    My CS3 is the ultimate version or whatever, which version do you have?

  • Mary Frost Level 1 Level 1 (90 points)

    Success.  After the safe boot, I was able to trash dropbox!  Perhaps I will try to reinstall CS3 now and see if I get Bridge.

     

    I have CS4 on my MacBook which runs OS 10.6.8.

     

    Thanks for sticking with me.

     

    Mary Lou

  • BDAqua Level 10 Level 10 (120,350 points)

    Great news Mary Lou, thanks!

     

    Might try Installing it in Safe Mode, Repair Permissions & reboot.

  • Mary Frost Level 1 Level 1 (90 points)

    Before I got your latest note, I uninstalled all CS3 components and then did a complete reinstall.  CS3 arrived but no Bridge!

     

    If I want to repeat the install in Safe Mode, do I need to uninstall or can I just reinstall it?

     

    While you're at it, can you explain to me what "safe mode" is?

     

    Mary Lou

  • BDAqua Level 10 Level 10 (120,350 points)

    I'd give it a try in Safe Mode, it disables most 3rd party apps that may interfere, attempts to correct Disk Errors, clears several Cahes, and so on.

  • Mary Frost Level 1 Level 1 (90 points)

    Latest update!  When I booted in safe mode and tried to reinstall CS3, it interrupted the process asking for Photoshop Elements 6 disk!  It's ages since I had that program installed.  I found what I thought was that disk but it ignored it.  I then tried Elements 8 but it ignored it, too......so......I reinstalled Elements 8 and got back Bridge (actually it is the CS4 Bridge which came with Elements 8).

     

    Bingo, I now have Bridge back and it works with both CS3 and Elements.  Evidently my CS3 original disk must have gotten corrupted and lost Bridge.

     

    I'm back in business.  Thanks so much for all your input.

     

    Mary Lou

Previous 1 2 Next