0 Replies Latest reply: Jun 2, 2012 5:50 PM by scandoscott
scandoscott Level 1 Level 1 (0 points)

I have a 2 GHz Core Duo Macbook running 10.6.8 and I am currently having a very frustrating issue with my bluetooth module.  When I attempt to sleep my computer it immediately wakes, as addressed by users with faulty bluetooth modules.  Bluetooth is also not found in my system profiler so it must be a hardware issue.  At this point I am just holding out for a the new macbook pro and am trying to get by with this machine.  My question is how can I completely disable bluetooth on my computer so that my mac will not sleep.  I do not have any bluetooth devices and am not concerned about regaining bluetooth functionality, I just want my computer to get some sleep.  I am familiar with basic terminal commands.


MacBook, Mac OS X (10.6.8)