11 Replies Latest reply: Jun 3, 2012 5:06 PM by randers4
judy228 Level 1 (0 points)

I have duplicate Notes on my iphone 4 (upgraded to iOS 5.1.1)  I have followed your instructions to remove the duplicates.  How do I get "select Detete Notes" to appear on my Mac?  I have connected my phone to my Mac and selected it in iTunes.  I clicked the Info pane and deselected the option to Sync Notes.  THEN WHAT should I do?  How do I get the prompt "Select Delete Notes to remove the duplicates from the device.  (I do want to sync them using the over-the-air feature.)


iPhone 4, iOS 5.1.1
  • randers4 Level 9 (62,715 points)

    Try syncing your phone with iTunes by clicking on Apply at the bottom right.

  • ED3K Level 4 (1,765 points)

    No one else here has given you steps. So not sure who you are referring to as "Your" in this case.

     

    http://support.apple.com/kb/HT4191 should assist

  • randers4 Level 9 (62,715 points)

    I think the OP is referring to the link above the question heading: iOS 4: Syncing Notes

  • judy228 Level 1 (0 points)

    I have "Sync" at bottom right, NOT Apply!  ?????  I have clicked on Sync and that does not remove duplicates....HELP!

  • randers4 Level 9 (62,715 points)

    If you unchecked Sync Notes and did not see Apply it means you didn't change your sync settings (in other words, that Sync Notes wasn't checked to begin with).  The fact that your duplicates were not removed after syncing is also consistent with this.  Are you sure you had Sync Notes checked before and that you have been syning Notes with iTunes?

  • judy228 Level 1 (0 points)

    Yes, today I unchecked it.  However, I think I pressed Sync right after I did this and not Apply but I've done this so many times today that I'm no longer sure.  The only thing I am sure of at this point is that i unchecked Sync Notes.  So, now the question is, if what you are saying is correct in my situation, do you have any other remedies?  I do NOT have the duplicates on my Mac, just my iPhone.  I really do appreciate your time and interest in helping me solve this problem.

  • randers4 Level 9 (62,715 points)

    How, exactly, are you syncing you syncing your Notes over-the-air at this point?  With iCloud?  With something else?

  • judy228 Level 1 (0 points)

    iCloud.

  • randers4 Level 9 (62,715 points)

    I would try the following:

    1. First sync your phone with iTunes to create a new backup (just in case).  When done, disconnect your phone from your computer.
    2. Next be sure that all of your Notes are on your mac (Don't proceed any further if they aren't).  If so, turn off iCloud syncing for Notes on your phone go to Settings>iCloud and turning Notes to Off.  When prompted choose to delete the notes from your phone.
    3. Next, without connecting your phone to your computer, open iTunes and go to iTunes>Preferences, on the Devices tab check "Prevent...from syncing automatically".
    4. Now connect your phone to your computer, click on the name of your phone when it appears in iTunes on the left sidebar.
    5. Go to the Info tab and under Other check Sync Notes, then further down under Advanced: Replace information on this iPhone, check Notes.
    6. Click Apply at the bottom right to sync your phone.  This should sync the Notes from your mac to your phone and you should no longer have duplicate Notes.
    7. Next, on the Info tab uncheck Sync Notes and click Apply, when prompted select to keep the Notes on your phone (haven't tested this step but I believe you will be given the option to keep them on your phone).
    8. Now disconnect your phone from your computer and check the Notes on your phone to confirm that they are still there and that you don't have any duplicates.
    9. Next turn on iCloud syncing on your phone again by going to Settings>iCloud and turning Notes to On.
    10. On your computer, without connecting your phone, go back to iTunes>Preferences>Devices and uncheck "Prevent…from syncing automatically" to re-enable automatic syncing.

    That should do it.

  • judy228 Level 1 (0 points)

    I needed to call my son who has an iPhone to help me with your instructions.  Success!  Thank you!

  • randers4 Level 9 (62,715 points)

    You're welcome.