13 Replies Latest reply: Jul 23, 2014 9:11 AM by memawofrichmond
ebinokuma Level 1 Level 1 (0 points)

Hi everybody...

 

My Applephotostreams.exe has stopped working for no reason and this is the error signature:

 

 

Problem signature:

  Problem Event Name:    APPCRASH

  Application Name:    ApplePhotoStreams.exe

  Application Version:    7.2.5.1

  Application Timestamp:    4f3a19cc

  Fault Module Name:    CoreFoundation.dll

  Fault Module Version:    1.630.16.0

  Fault Module Timestamp:    4f3a0c6f

  Exception Code:    c0000005

  Exception Offset:    0004bd32

  OS Version:    6.1.7601.2.1.0.768.3

  Locale ID:    18441

  Additional Information 1:    0a9e

  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789

  Additional Information 3:    0a9e

  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

 

 

Can somebody please advise what is the problem? I'm no IT expert...

 

Thanks!


iPhone 4, iOS 5.1.1
  • ED3K Level 4 Level 4 (1,760 points)

    good ol Windows...

     

    1. Sign out of iCloud in Control Panel

    2. Navigate to Programs and Features in Control Panel and uninstall all programs that are published by Apple.

    3. Delete all Apple folders that were not removed at the time of uninstallation.

     

         C:\Program Files\Common Files\Apple

         C:\Program Files (x86)\Common Files\Apple

         C:\Users\%USERNAME%\AppData\Local\Apple

         C:\Users\%USERNAME%\AppData\Local\Apple Computer

         C:\Users\%USERNAME%\AppData\LocalLow\Apple Computer

         C:\Users\%USERNAME%\AppData\Roaming\Apple Computer   

         (REMEMBER to keep 'Bookmarks.plist') You will want to copy it back after re-installing Safari

    4. Reboot

    5. Install iTunes, then reboot

    6. Install Safari,

        copy Bookmarks.plist in to C:\Users\%USERNAME%\AppData\Roaming\Apple Computer\Safari, then reboot

    7. Install iCloud don't sign in, then reboot

    8. Sign in to iCloud then reboot

     

    I cannot promise this will fix your problem but it is something to think about.

     

    * Make sure the AppleID is matched on your iOS device and in the Windows iCloud Control Panel.

    * Some of share applications might be conflicting.

  • Darmeh Level 1 Level 1 (5 points)

    Happen to me as well. All I did was signed out of iCloud and uninstalled it from the Laptop and reinstalled it signed in again and hey presto all works now!

  • theDad101 Level 1 Level 1 (0 points)

    Haha... Good ole' Windows indeed - i'm certainly no proponent, just a new-to-Apple user.  But i have to install Safari as well as iTunes now?  That sounds *just like* Microsoft! 

     

    And i too suddenly have this exact same error -- so obviously Microsoft has pushed out a patch that is bringing down this service (PhotoStream)!!

     

    Do we have any ideas why or what is the cause?  I've done both a "repair" and an uninstall/reinstall of iCloud to no avail. So now i have to blow away *everything* Apple, in the hopes it will work?!  (i hear Microsoft... haha)

     

    i.e. if anyone knows the specific cause / conflict, i'd rather try to repair the problem or uninstall the offending Microsoft patch than blow everything Apple away, now?

     

    Thanx Kindly!

  • Powerpuffdaddy Level 1 Level 1 (5 points)

    Ok, I Had the same problem and I fixed it easy.  All i did was reset Apple photo Stream.  It took 2 min, heres the link to instructions on how to reset photostream.  All you do is log into http://www.icloud.com click on your name in the top right hand corner then click advanced and click reset. Then i reset photostream on my phone by turning it off then on again in settings on my iphone.  and restarted my computer.  This fixed mine and i was having the same problem.

     

     

    It will remove your pictures so move them before you reset photo stream.

     

    http://support.apple.com/kb/HT4890

  • theDad101 Level 1 Level 1 (0 points)

    Hey Powerpuffdaddy,

     

    Thanx for the reply - i actually did find the KB post, but i must admit, i did not reboot the PC. (because it did start to work, but then i *did* see the error shortly there-after)

     

    i call down evil upon Windows!  We'll sort this out - i'll try the full reboot for sure.

     

    Thanx again

  • ebinokuma Level 1 Level 1 (0 points)

    Dear All

     

     

    Thank you so much for the quick response and sharing your insights! My photostreams is now working again!

     

    ED3K, your response really helped. There were some problems here and there so I got fed up and followed your instructions to clear all Apple-related files on my home PC, reinstalled iTunes and iCloud and it started working again.

     

    Darmeh: And then I tried yours too on my work PC. Now it works fine!

     

    Have a good weekend!

     

    Regards

    ebinokuma

  • wut911 Level 1 Level 1 (0 points)

    I have the same issue on my Windows 7 Home basic 32 bit . I can confirm that the solution from ED3K is work for me. It can solve the problem.

  • 10,000 Angry Vegans Level 1 Level 1 (0 points)

    You do not need to uninstall or reinstall anything; that is using a sledgehammer to crack the proverbial walnut.

     

    Far quicker solution is that of Powerpuffdaddy above, i.e.

     

    Reset your Photo Stream at iCloud.com

    http://support.apple.com/kb/HT4890

     

    Worked for me at home and at work where two PCs were exhibiting the same ApplePhotoStreame.exe explosion when starting up and when opening the iCloud control panel icon.

     

    Like many people I still find Photo Stream randomly stops syncing with my iPhone and iPad, but that's another story. Blaming "good old Windows" for what is self evidently someone else's problem certainly shows loyalty

  • LindaKE Level 1 Level 1 (0 points)

    Hi, I hope you resolved the problem but I just fixed mine.

    The Applephotostream.exe stopped working for me and my printer would not work either.

    I had no idea it would have anything to do with my printer but just the same I uninstalled the icloud from "apple" and reinstalled it and everything is working again.

    Good luck to you

  • sail-ho Level 1 Level 1 (0 points)

    TKX to you, this really works.

     

    Nice posting here.

  • appleautomaton Level 1 Level 1 (0 points)

    Thank you!  this worked. Don't know why Apple support didn't suggest this 30 second fix before directing me to security software potential glitches.

  • TheITGuru Level 1 Level 1 (0 points)

    Powerpuffdaddy:  Thanks Bro. Your solution resolved my PhotoStream errors.

    I also deleted all C++ 2005 Redistributed patches from Microsoft prior to 2012. There were 5 of them.

     

    Thanks again.

  • memawofrichmond Level 1 Level 1 (0 points)

    Interesting. I logged in to iCloud.com and corrected the time zone and it fixed the problem.