Previous 1 2 3 4 5 6 Next 83 Replies Latest reply: Jun 29, 2015 8:32 AM by lonestarry Go to original post
  • bedtimewarrior Level 1 Level 1 (0 points)

    The volume of the startup sound is whatever volume you set it to before you turn off your computer.

    So just lower your volume to mute before you shut down and when you turn it back on you'll here nothing.

    Remember it's the volume of your computer, so pull out whatever's in your audio socket before you lower the volume.

  • imhotep27 Level 1 Level 1 (0 points)

    Thanks so very much, darksouljp, MuteCon works perfectly for my late 2013 iMac.  I tried some Terminal workarounds but they didn't work.  This is a great little app; it is not all or nothing, I set it so I hear a low sound, not totally mute and it can also reset the sound to any volume I like after booting up.  This should have been integrated into Apple's own System Preference.  Sometimes Apple can be so wrong.  Anyway, love it.

  • Gary-W Level 1 Level 1 (0 points)

    Mac running OS X 10.9.4


    Installed MuteCon but interface never appeared when app was launched


    However StartNinja installed, runs perfectly and kills startup sound.

    Link for StartNinja:-


    I can't believe Apple have not incorporated this functionality as an option in the System Preference Sound - seriously !!!!

  • A7Dave Level 1 Level 1 (0 points)

    Hey Apple?! 


    Wake up and give us the option to turn off the boot up sound.  Thanks for your indifference to all the posts on this topic.  For many years, I do my best to kill the sound on my Macbook after I watch or listen to anything, because God forbid I turn my computer off with out killing the sound.  This morning I turned my computer on and BAM!  That ridiculous piano sound at full blast woke up my wife who was still sleeping because we had watched a video clip the day before and neglected to turn off the sound afterwards.


    We spend thousands on your products and apparently the response from Apple is "suck it up" we must have this sound for "trouble shooting".  Ridiculous.  Modify the sound to something less obnoxious and change the volume to a level that is audible.  Barely audible that is not enough to send a sleeping cat 3 feet into the air.  Apple needs to solve this.  I'm not going to go to "terminal" and write unknown code into my computer or install third party apps.  Fix it.

  • sarahlynn_55 Level 1 Level 1 (0 points)

    I really never answer these things but I felt like I should since the link at the bottom of my post helped me with this. For the record, I think it's ridiculous that there is no way to do it in regular settings because I can't have my laptop making noises in class. Anyways, I used the second method and I found the "terminal" by searching for it with the little magnifying glass in the top right corner of the page. (You'll know what I mean when you read the webpage I attached)


  • robdarko Level 1 Level 1 (0 points)

    Maybe not the solution you are looking for, but it is quick and cheap. Just plug in some headphones or external speakers. If you are using external speakers you can either turn them off or turn the volume down manually.

  • A7Dave Level 1 Level 1 (0 points)

    Thank you Sarahlynn.  I may break down and give it a try. 


    My post is mostly a rant against poor/weak programming by Apple.  The "children", as my wife calls them, who think cuteness is better than elegance.  I'm sure there is some self satisfied Apple programmer who laughs every time one of us users complains about his triumph of annoyance.  The same people (techies) who complain about government big brother/nanny state also program our computers to do what they think is best for us, regardless of our input and complaints.

  • A7Dave Level 1 Level 1 (0 points)

    Well aware of this solution.  I've been doing it for years.  I'm tired of being Apple's monkey, constantly having to modify my usage of my computer to work around the obnoxious sound. 

  • condor656565 Level 1 Level 1 (0 points)

    WOW, sudo nvram SystemAudioVolume=%80 worked great! Thanks a bunch "kuhak", appreciate the help. FYI: 27" iMAC 3.2 ghz, OS X Mavericks.

  • SG_Design Level 1 Level 1 (0 points)

    The start up sound enables Apple to advertise itself freely without your permission. Its a branding tool that makes it possible for Apple to advertise the products presence anywhere, anytime for the entire life-span of the product. Sounds form some of our deepest memories along with smell, and companies spend allot of money making sure you remember them. Its a form of forced advertising after purchase.

  • RidgewoodJoe Level 1 Level 1 (0 points)

    Its like Quasimoto

  • Modunn Level 1 Level 1 (0 points)

    I agree full heartedly with the irritating nature of this issue. I don't accept that the noise is there for 'trouble shooting' issues, because that would indicate that OS X is crap and the only OS out there that needs it (which is not true), and for the fact that it is not on iOS for the same purpose.


    I feel it is lazy not to remove this legacy from the days when Mac OS did need it, (1990's) when you'd get the sad apple mac face. That is all, just old legacy crap.


    In general Apple is much stronger on Hardware and Marketing than Software development. Look at the resources they could apply to Pages, Safari, Finder and MacOS and they don't improve much in 3-5 years of releases. A big change for their Software team is to change transparencies, fonts, flatness vs. 3D, but not to address functional requirements.


    So, to finally answer the question, I have a new 27" 5K iMac (great hardware) on Yosemite (unexciting OS) and found this tool to work. Remember, that all these tools and the SystemAudioVolume command simply mute or lower the volume on shutdown, and that is retained for startup. So, remember that you are muted as you start to use your computer after startup.


    Many of the 3rd party tools are not consistent across OS's and devices, but this one seems to work with the latest iMac and OS.





  • quantsuff Level 1 Level 1 (0 points)

    but did not work on a MacBookPro Retina, 15-inch, Late 2013,

    running Mavericks 10.9.5


    Permissions on the /Library/Scripts/mute-* scripts are correct, and


    $ sudo defaults read





        LoginHook = "/Library/Scripts/";

        LogoutHook = "/Library/Scripts/";



    Oh well.