7 Replies Latest reply: Jun 28, 2012 2:25 PM by LaPastenague
shahabz Level 1 Level 1 (0 points)

Hi all,

 

I'm trying to install my time capsule. When I start it up, the amber light flashes and never changes. I did a couple of hard resets too; but no changes.

I have my own modem/voip/router and just want to add this to the network to transfer all my files to the time capsule before my new Macbook Pro arrives.

 

Could someone give me an advice please? It's getting frustrated...

 

Cheers


Time Capsule
  • LaPastenague Level 8 Level 8 (42,675 points)

    How are you connecting .. wireless or ethernet?

     

    Do you have internet? Grab the airport utility for windows and install it if you haven't already.

     

    Do you get IP from the TC.. if not you can never connect to it.. you must connect the TC direct to the computer.. use ethernet.. no other network connection on PC or TC.

     

    Open the utility go to manual setup.. disk page, file sharing.. turn on guest account.. turn on permissions to read and write for guest.

     

    Make sure workgroup is correct.

     

    You can also change the wireless and TC  to smb compliant.

    ie short, no spaces pure alphanumeric.

     

    The flashing amber light means anything from major issues to a firmware update.. it can work perfectly without a green led ever showing. It is just Apple human engineering.

     

    Open windows explorer and type the IP into the address bar. THus..

     

    \\10.0.1.1 or \\TCNAME..

  • shahabz Level 1 Level 1 (0 points)

    Hello and thanks for the response,

     

    I downloaded the Airport Utility and installed it. It finds the TC and tries to connect, but when it gets to the end, it comes up with an error message saying an error occured. And the error code is -4.

    Also tried ethernet but didn't seem to get an IP.

    It does get connected to it through wi-fi though, I get an IP too but I can't connect to it when I put the IP in my address bar to open the page.

    I also tried manual setup but that comes up with the same error too.

     

    ??????

  • LaPastenague Level 8 Level 8 (42,675 points)

    How is everything connected??

     

    What is the TC connected to and how is it connected?

     

    Did you try what I said.. ?

     

    Isolate the single computer and TC.. turn off wireless.. plug in ethernet to TC LAN port not WAN..

     

    There must be nothing else in the network.. press and hold the TC reset for 10sec..

     

    The IP on the PC must then be in the 10.0.1.x subnet.. if not you have a static address set.. or ipv6 is killing you.. turn off ipv6.

     

    Ping the TC.. if you cannot ping it turn off all firewalls. Turn off everything ever made by symantec.. and never turn it on again.

     

    Once you can ping the TC try the utility again. It must be able to open the TC setup.

     

    If you don't succeed then you have a network issue that might need technician level help.

     

    Edit.. if you are windows 7.. make sure your network is set to HOME.. it resets itself to work or public at random times.. whenever it feels like it. If you are set to anything but HOME this will not work.

     

    You cannot have a windows homegroup running.. that will not allow the TC to join.. homegroup is purely win7.

     

    I should have asked what windows??

  • shahabz Level 1 Level 1 (0 points)

    My modem/voip/router is a wi-fi network and no connection between the TC and my modem.

    I tried with another laptop which has got Vista. It worked ok and recognised the TC and got connected wireless. The TC is on my wireless network now and I can see it green solid on Airport Utility; however, when I want to connect to the disk, it doesn't connect and basically nothing happens affter I put my password in.

     

    Back to the first laptop again, it has got Windows 7 and I tried connecting it through ethernet too as I mentioned before; but still didn't work... And now after setting the TC up on my other laptop, this laptop doesn't even find the TC!!!

     

    What's going on?????

  • LaPastenague Level 8 Level 8 (42,675 points)

    You are running two different networks.. you cannot do that unless you know exactly how to set it up.

     

    The TC has to belong to the existing network otherwise you have dual gateways and everything falls apart.

     

    Plug the TC into the existing router using ethernet to the WAN port.

     

    Press and hold the reset for 10sec to reset.

     

    Connect one computer by ethernet to TC LAN port.

     

    Go to the airport utility manual setup.

     

    Go to internet tab, connection sharing, and select off, bridge mode. Update the TC.

     

    Then you need to do all the setup I previously mentioned.

    TC name and wireless names SMB compliant.

    Open the guest account on file sharing to read write

    Put in the correct workgroup

     

    I then suggest you shut down the whole network and every computer and device.

    Start the modem and wait until it boots correctly around 2min.

    Start the TC and wait 2min..

    Then start all the client computers.. plug them into either main router or the TC.

     

    That will allow you to access the TC on the network without issues.

     

    Your problems are then purely windows.

    And for that I left being a computer technician when vista came out.. as it is a heap of smelly substance... and took up Mac. So it is the bugbear of my life that it doesn't just go away.

     

    The TC will work fine with windows.. if you have further issues, get a computer technician.. who can still stand it.

  • shahabz Level 1 Level 1 (0 points)

    Hi again buddy,

     

    I'm back again to setup this TC.

    I started from scratch. I connected my USB Printer and turned it on, my PC found it wirelessly and came up with 2 issues and walked me through to resolve them.

    One of them was to connect the TC to a modem/router through ethernet cable and change the settings to the bridge and I did.

    The second one was a DNS server which I got it from my internet provisder and put it in.

    The TC is now connected to the internet and I am connected to it too.

    But my problem now is printing... it doesn't print.

    Amny idea why??

     

    Cheers

  • LaPastenague Level 8 Level 8 (42,675 points)

    Is the printer present in the airport utility from windows?

     

    Do you have the correct workgroup setup?

     

    Do you have the printer driver pointed to the correct IP address?

     

    Printing is always an issue ..

     

    If the TC is bridged make sure you can ping it.. it will have changed ip.. that means the setup from before you bridged it is wrong.. delete the printer and start again.

     

    If you really run into trouble.. I have to say.. usb printers on routers are a total pain. go an buy a network printer.. they usually cost no more than a set of toners.. ie the printer is practically given away. Network printer is designed to work on a network.. a usb printer is designed to work plugged directly into a computer.. it is not a network device and was never intended to be used that way.. the trouble and difficulty and amount of effort you put into getting usb printers to work, is simply a waste.. buy network printers and never buy any other kind.