10 Replies Latest reply: Jul 28, 2012 6:09 PM by James Gleason4
Nexus_9 Level 1 (0 points)

Hello everybody...

 

I am having a problem that happens for the first time, never had it before. I finished a project in FC7 and then sent the audio to SountrackPro to work it.

Everything was fine but when importing the final mix, the track was shorter by a number of frames than the lenght of the project, which makes sync to be lost.

My native setup work is in 25fps. My guess is that somehow something in the preferences or some setup has been changed. I checked in FC7 and my timeline settings and the system are at 25fps non-drop. Also checked in Soundtrack and I have the same settings, but somehow in the process everything gets screwed. I think is Soundtrack thats is messing it but I am not sure anymore.... Any ideas please?

 

Thanks a lot


Mac Pro, Mac OS X (10.5.4)
  • javabob Level 3 (670 points)

    Exporting from ST @ 48k?

  • Nexus_9 Level 1 (0 points)

    Yes 16 bit 48k.... But never had a problem before that´s what I don´t understand

  • javabob Level 3 (670 points)

    to narrow down where the issue is — is the ST timeline the same length as the FC project? I.E. is the problem happening from FC > ST or on export ST > FC?

  • Nexus_9 Level 1 (0 points)

    Actually the TC of the project on the FC timeline is 01:00:05:57 and in the ST just one frame less...

  • javabob Level 3 (670 points)

    Try adding a 5 second slug with audio to the begining and end. Hopefully by adding that buffer your project will come through unscathed.

  • Nexus_9 Level 1 (0 points)

    Tried whay you told me but still the same, the final mix keeps coming back shorter.... I would say the problem is in SoundtrackPro when exporting. The first time it happened before exporting it I was able to work the audio and everything was in sync, the problem came in the exporting process...

  • javabob Level 3 (670 points)

    All I can suggest then is triple check everything. Something must be off; framerate, Sample rate, something.

     

    It's always possible a soundtrack authoring file has some corruption. Does it happen if you create a new ST project the exact same length as your project and export? If so you may need to re-create the ST project.

  • Michael Grenadier Level 7 (20,340 points)

    a long shot, but make sure the frame rate of your easy setup matches frame rate of your sequence.

  • Nexus_9 Level 1 (0 points)

    Well.... as Javabob suggested I exported the audio from an unfinished project in FCP to ST and imported the mix just to check if it continues doing the same thing or it was just a one time problem. It did it again so I think there is definitely something corrupted in ST. I have checked everything I can think of and if I am right drop or nondrop doesn´t make any difference when editing at 25fps... However I tried both with the same result...

    So I am going to reinstall ST and cross my fingers, I hope it will fix the problem...

  • James Gleason4 Level 2 (360 points)

    Hi Nexus_9, I've had this very same problem for some time now. No matter how I exported via FCP7 it would always loose sync going through STP. By accident I opened up a new project with a new sequence and voila! it didn't happen on that project. I went back to my standard project template and it did it again. Something had to go screwy on the old template and there was no fix. Now I have no problem. I can't tell you what was wrong, but I know it works fine once I started with a new project file and sequence. To save all of your already precious time, just copy everything from your old sequence into the new sequence and it should all work out okay.