11 Replies Latest reply: Jun 10, 2012 8:02 PM by moo
Cricket 1 Level 1 Level 1 (0 points)

In the final stages of editing a 45 min. movie and it's making me render every edit I make before I can see how it looks.  Oddly, I just finished working on an even larger project last week and never experienced this problem.  Tried both Safe RT and Unlimited RT with no difference.  Any thoughts?

 

Thanks.


Final Cut Pro X, Mac OS X (10.6.8)
  • Shane Ross Level 8 Level 8 (42,285 points)

    Yes.  I'll bet the sequence settings are different than the clip settings.  If you have to render when you add a clip to the sequence, that's the first indication that something is wrong.  You shouldn't have to render. 

     

    If you footage is in an editable codec...like the ones found in the Easy Setups.  If you brought in random QT files, or H.264 from canon DSLR and are editing with those without converting to an editing format, that too can cause constant rendering.

  • moo Level 1 Level 1 (15 points)

    I have a similar problem

     

    Clips are 1280x720 frame size, at 50fps

     

     

    Easy Setup HDV - 720p25

    Sequence settings:

         Frame size 1280x720    HDTV 720p (16:9)

         Pixel Aspect Ratio  PAL - CCIR 601 (720x576)

     

    Is the last one an issue?

    ie frame size different to aspect ratio.

     

    Thanks

  • David Mclaine Level 4 Level 4 (1,855 points)

    Hi,

        Aspect ratio should be "square" for HDV.

    The easiest way to set your sequence settings is to create a new sequence and drop a clipinto it, then click "yes" to the question, "do you want to match your sequence to you clip settings".

    DM

  • moo Level 1 Level 1 (15 points)

    Thanks but set ratio to square and no change

    Still needs rendering

     

    ??

  • David Mclaine Level 4 Level 4 (1,855 points)

    So your clip settings don't match your sequence settings, have you tried the second part of my post?

    DM

  • moo Level 1 Level 1 (15 points)

    Yes I did thanks David

    In User Preferences if I check "Prompt for Settings on New Sequence" it asks for a preset.

    If I uncheck that and create a new sequence, the clip just goes straight in without  the question, "do you want to match your sequence to you clip settings".

     

    version is FCP 5.1.4 if that matters.

  • David Mclaine Level 4 Level 4 (1,855 points)

    OOps,

         Yes , that message doesn't appear in your version, sorry, you might want to update your profile and list your OS and FCP version.

    Can you post your clip settings, are they actually 50fps or 50i ?

    DM

  • moo Level 1 Level 1 (15 points)

    Clip properties

     

    Vid Rate   50fps

    Frame size   1280x720

    Data rate   4.1MB/sec

    Pixel Aspect  Square

  • David Mclaine Level 4 Level 4 (1,855 points)

    What codec are they ?

    I'm working a little blind here, can't remember FCP5, does it show an editing timebase in your sequence settings.

    Could be that working with 50fps in a 25fps sequence may need rendering although not to actually view your footage

  • moo Level 1 Level 1 (15 points)

    Not sure what codec they are (Quicktime is the "Creator")

    Yes there is an editing timebase and the only options there are:

    60

    59.94

    30

    29.97

    25

    24

    23.98

     

    Tried changing the recording settings on my camera to 25fps but still have to render.

    I can see the footage in the Timeline but hitting play brings up the unrendered message

    However the footage can be seen if I scrub through the timeline.

     

    thanks

  • moo Level 1 Level 1 (15 points)

    Spent more time on this.

     

    By changing the recording mode on my camera seems to work OK

    Record settings  are now 1280/25p (SP)  and they were 1280 50p (HQ)

     

    Thanks anyway for your time David.