Skip navigation

My iphoto 11 refuses to launch

214 Views 7 Replies Latest reply: Jun 9, 2012 11:27 PM by LarryHN RSS
kfossand Calculating status...
Currently Being Moderated
Jun 9, 2012 9:33 AM

It just opens a window and show the cicle loading round and round - but never opens.

MacBook Pro (13-inch Early 2011)
  • Terence Devlin Level 10 Level 10 (121,660 points)
    Currently Being Moderated
    Jun 9, 2012 2:11 PM (in response to kfossand)

    Option 1

    Back Up and try rebuild the library: hold down the command and option (or alt) keys while launching iPhoto. Use the resulting dialogue to rebuild. Choose to Rebuild iPhoto Library Database from automatic backup.

     

    If that fails:

     

    Option 2

    Download iPhoto Library Manager and use its rebuild function. This will create a new library based on data in the albumdata.xml file. Not everything will be brought over - no slideshows, books or calendars, for instance - but it should get all your albums and keywords back.

     

    Because this process creates an entirely new library and leaves your old one untouched, it is non-destructive, and if you're not happy with the results you can simply return to your old one. .

     

    Regards

     

    TD

  • BebertUsa Calculating status...
    Currently Being Moderated
    Jun 9, 2012 4:55 PM (in response to Terence Devlin)

    I'm having the same problem.... I tried the option above and it's not working.'

    I have a MAC OS version 10.6.8 and I-Photo version 9.2.3

    I have my Mac since October and everything worked well with Iphoto untill a recent update

    Since, impossible to get into Iphoto and it seems like I lost most of my pictures but the faces ones

    I followed someone's advice and uninstalled IPhoto... then re-installed it (it cost me 14.95 $) but the problem is the same..

     

    HOW can I get Iphoto to work again.... I know it's a problem that a lot of people have because of some update and plug-ins

     

    Thanks for your help

  • Terence Devlin Level 10 Level 10 (121,660 points)
    Currently Being Moderated
    Jun 9, 2012 11:18 PM (in response to kfossand)

    If you have a good working new Library then trash the old one.

  • LarryHN Level 9 Level 9 (54,870 points)
    Currently Being Moderated
    Jun 9, 2012 11:27 PM (in response to BebertUsa)

    You do not have the same problem since you have totally different software and hardware

     

     

    There were two options given which did you try or did you try both?

     

     

    There was no reason to purchase iPhoto to reinstall it. Contact the app store and ask for a refund

     

    LN

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.