8 Replies Latest reply: Jun 9, 2012 4:34 PM by BDAqua
macfreakoops Level 1 Level 1 (0 points)

I have a Tangeriene Clamshell iBook stuck in limbo. When it boots, it plays the tiger intro video, then when it should start the setup (Getting Started), it just displays the wallpaper and a cursor. Resetting the password doesn't work using any install discs (Tiger, Panther, Jaguar, Puma, or even Cheetah) and I can't get in using single user mode. I tried the ⌘+S at startup and attempted:

 

[mount -uw / > launchctl load /System/Library/LaunchDaemons/com.apple.DirectoryServices.plist > Is /Users > dscl . -passwd /Users/*username *password > reboot]

 

with no luck. I also tried:

 

[mount -uw / > rm /var/db/.AppleSetupDone > shutdown -h now]

 

and it did initialize the "new" computer simulation. I popped in the original disc (Mac OS9) and used disk first aid to repair the HDD. Now I'm stuck at the video as said above. It has a 40 gb hard drive with a 300 or 366 mhz PPC 750 G3 processor (not sure which one) and an 256 mb or ram. Suggestions? Thanks!


iBook, Mac OS X (10.4.11)