5 Replies Latest reply: Feb 24, 2015 2:19 AM by zetanfan18
rellerbrake Level 1 (0 points)

Mac wireless mouse is too sensitive and jumps around ahead of me. Anyone know how to slow it down? 

iMac, Mac OS X (10.7.4)
  • MGW Level 7 (27,020 points)

    Go to System Preferences>Mouse and adjust the tracking speed to your liking.





  • sircosti Level 1 (0 points)

    I had the same problem, with a new iMac: I was getting a lot of random scrolling, in the middle of editing work, and it was very annoying.

    Contacted Apple and they told me to do an SMC (?) reset, which changed nothing.

    I then realized that the problem was from an over-sensitive Magic Mouse. Many users seem to complain about this over-sensitivity, especially for newer computers.

    So, a while ago, I took the following advice the website at the end of this post.

    Control the touch-sensitive area of this mouse with the free app MagicPrefs (not clear why Apple does not provide something this useful):

    download it from http://magicprefs.com/ and install

    then go to its Preferences

    in the new window that opens, click on Configure Scrolling, at the bottom right

    you will then see the sensitive area of your mouse

    click and drag to reduce that area

    I had found that especially touching the edges of the mouse start the random scrolling

    so, I made the touch-sensitive area for scrolling very small, and in the top-middle of the mouse, about where the scroll-wheel would be on a normal mouse.

    Hope this saves you all a lot of frustration.

    P.S. I learned about MagicPrefs from one of these frustrated people


  • clemenschannel Level 1 (0 points)

    I found this forum because I had the same problem... inadvertently scrolling when I didn't want to. The best fix I found was to install MagicPrefs, http://magicprefs.com/, a free app that lets you control just about everything with the MagicMouse and Trackpad. I unchecked the single-finger scroll and the problem completely went away, leaving scrolling to 2-fingers (or 3). If that proves to be too unnatural, I will try narrowing the scroll area on the mouse surface. Either way, I can't recommend this app enough. Apple needs to include these features if they are going to resolve all of these complaints. Maybe under a "Advanced" setting window... just a thought.

  • lloyd1981 Level 1 (0 points)

    I can recommend MagicPrefs. A user MUST spend a little time at the website, but there will probably still be issues with Mavericks. I installed Yosemite Beta and now all is well. Even used the center scroll area "button" capabilities to add a Quit function to quit any active app I am working in. Simply depress by pressing on the "spine" center.

  • zetanfan18 Level 1 (0 points)

    Thanks for the MagicPrefs tip! The magic mouse is a brilliant bit of kit, but the latest OS updates really seem to have messed with its sensitivity - almost to the point of making it unusable. Have just installed the MagicPrefs app and, so far, it seems to be making a difference. Working in Quark or InDesign is far less jumpy scrolling down when in Chrome is no longer jumping back to the previous page (or forward, as sometimes happens).