4 Replies Latest reply: Jul 21, 2012 6:56 PM by metal7monkey
metal7monkey Level 1 (0 points)

1st generation iPod shuffle does not show up in iTunes on my Windows 7 PC (but shows up in my computer).  Tried all the Apple trouble-shooting steps (some several times).  It used to work with Windows 7 on this PC.  Are there other steps I can try? 

iPod shuffle, Windows 7
  • Kenichi Watanabe Level 7 (32,842 points)

    I'm not sure what "all" means, unless you state them, so if you have not done so already, you should use this procedure to reset the iPod shuffle




    Then, shut down your computer (power off) and start it up, with iPod shuffle NOT connected.  Run iTunes.  Then, try connecting the iPod shuffle again.


    Since this is a first gen iPod shuffle that IS recognized by the computer (so it's probably not a bad USB connector), you can also try using the iPod Reset Utility




    This is for the first and second gen iPod shuffle only, and does a lower level reset than using a normal Restore in iTunes.

  • metal7monkey Level 1 (0 points)

    Thanks for the info.  I did the iPod reset, shut down and restarted my PC & iTunes but it still did not work.  I downloaded the iPod Reset Utility from your link, but it apparently will not install on Windows 7 -- says it's for a 32-bit operating system.  So I guess I'm giving up on it as the device and the utility are no longer supported by Apple.  Your help is very much appreciated!

  • Kenichi Watanabe Level 7 (32,842 points)

    If you have an Apple Store nearby, you could make an appointment at the Genius Bar and ask them to try using the reset utility.  Let them know that it is recognized by the computer as being connected, but not by iTunes. 


    Or, maybe you know someone who uses a Mac or 32-bit Windows.  Unlike other iPods, shuffles are always formatted using the Windows FAT32 file system, so it doesn't matter how the reset utility gets used.

  • metal7monkey Level 1 (0 points)

    Sorry my reply got lost somehow.  I got someone else to format the shuffle as you suggested and it worked!  Thanks for your support