2 Replies Latest reply: Jun 10, 2012 12:49 PM by G J Piper
G J Piper Level 1 Level 1 (90 points)

I just installed the new Deus Ex: Human Revolution from the App Store and I'd like to use the miltiple mouse buttons my  Logitech mouse has in my game. I can set up the controls to use various buttons in the game, but I also have the same mouse buttons set up in the System Preferences to be used for mouse shortcuts. The problem is, when I try to use the game, the "All Applications" or the "Show Desktop" shortcuts kick in instead of the games setup controls.

 

How can I disable the Mouse Shortcuts for the system while I'm in the game?


iMac (27-inch Mid 2011), Mac OS X (10.7.4)