5 Replies Latest reply: Nov 24, 2014 2:34 AM by Tulipman
LavenderBlue37 Level 1 (0 points)

My 2007 Macbook pro was backed up onto my Time Capsule before the hardware failed, but now that I have a new macbook, it won't let me access my old computer's files from the Time Capsule.  It says "Some backups cannot be opened" when I open migration assistant to try and find my old files through the time capsule.  When I open Migration assistant and go through the steps, 2 of my family member's time machine back ups are available but my old laptop's time machine backup is not on the list.  Does anyone know why this is and how I can get my backed up files?

MacBook Pro, Mac OS X (10.7.4)
  • bostonquad Level 1 (0 points)

    While the question is old, I had the same problem and finally got it resolved through AppleCare. I'll share what I learned in case it can be of value to anyone else.


    (In fact, I actually had additional problems, including Time Capsule suddenly failing to do backups for a 3rd computer. I'll list everything I can remember in case it helps.)


    1) I unplugged my Time Capsule for one minute for it to reset. This allowed regular backups to resume for the 3rd computer.

    2) In Finder, I found the backups on Time Capsule and double-clicked the one I couldn't open in Migration Assistant. This doesn't do anything obvious, but the AppleCare assistant said something about making it the default for Migration Assistant.

    3) In Migration Assistant, I got to a window asking me which system to migrate from. Instead of selecting what seemed like the obvious choice (my backup file under Time Capsule), I needed to select "My Macintosh HD".


    It finally worked for me. If the above doesn't help, I suggest you call AppleCare (you automatically get 90 days of AppleCare with a new or refurbished machine, which is great if you're having trouble with Migration Assistant, because you probably have a new machine!)

  • tnormanb Level 1 (0 points)

    Super helpful!  Thank you for posting.  I was having trouble tonight restoring a time machine backup and these steps did the trick.  Thank you!

  • carlos puq Level 1 (0 points)

    Thanks A lot !!!!!.super Helpful. After A Failed Hd I Was Panicking. My Tc Is  Still alive!!

  • Tulipman Level 1 (0 points)

    Hi there,


    Had the SAME problem with a customer (I'm running a ICT company in the Netherlands)


    We initially started up the Migration Assistant, in order to restore a backup.

    No backups in the list. Gulp!!!!

    Took me a while to solve this bugger....


    Here is the 'magic potion':


    Just restart your Mac, and press CMD+R (Recovery Mode).

    When Recover Mode screen appears, choose: Restore from Time Machine backup.


    If requested, type the password of the TimeMachine in order to log in.


    Choose the TimeMachine (some people hav more than one TimeMachine)

    Select the sparsebundle (this is the huge 'soup'file that contains all your backupdata), and open it.


    Can take quite some time before all the backups show, listed per day. Please be patient!!

    Don't do anything, until the list pops on your screen....


    From the list, select the backup (day) that you want to restore and double-click it, to initiate the restore...


    Simple as that...


    It still leaves the question WHY the backups are not visible when a MAChine is running OSX, and you start up the 'Migration Assistant',

    but my guess is that it has something to do with the fact that when you start the Migration Assistant on a fully running Mac, the operating system might be blocking any modifications.


    So, again, to bypass this problem, just restart your MAChine and startup pressing CMD+R keys, the Mac will ONLY run the Migration Asistant, WITHOUT the normal Operating System (this is similar to starting up your Mac with CMD+S key combination, which will put the machine in the so called Single User Mode, in which only a 'MSDOS like' shell will run (Bash), which will give you the opportunity to change ANYthing you want, without the OS blocking it).


    Worked for me.


    Robbert van Herksen


    Acquest ICT Services


    The Netherlands