1 Reply Latest reply: Jun 11, 2012 2:28 AM by AnaMusic
DeadoRaven Level 1 Level 1 (0 points)

i have an ipod touch first generation and i want to update it from device but i could'nt find Software update in general Setting


iPod touch
  • AnaMusic Level 9 Level 9 (57,075 points)

    "...Software update in general Setting..."

     

    Is only available on Devices running iOS 5..

     

    1St Gen iPod Touch is not compatible with iOS 5.

     

    To check if there is a software update for your Device... Connect to iTunes on the computer you usually Sync with...