1 Reply Latest reply: Jun 11, 2012 9:56 AM by Niel
tyleejo Level 1 Level 1 (0 points)

I have a first generation ipod (A1213) and i tried to upgrade it because i can't download certain apps that i can't get unless its at 4.0. When i checked for updates, it said that 3.1.3 was the most recent update. Is that as far as it'll go or a can i update it somehow?


iPod touch, iOS 3.1.3