8 Replies Latest reply: Jun 17, 2012 5:46 AM by eldrik
G Robert Lewis Level 2 Level 2 (225 points)

Via Software Update, I just downloaded & installed the latest version 6.1 of Airport Utility. When I tried to use it I discovered it recognizes but doesn't support my Airport Expresses (odd in itself).


I was told to install version 5.6 to manage these older devices. So I obediently tried to install it (actually it's v. 5.6.1).


But it won't install! The Installer tells me:


"AirPort Utility can't be installed on this disk. The version of Mac OS X on this volume is not supported."


The system requirements are listed as "AirPort Utility requires Mac OS X v10.5.7, v10.5.8, v10.6 or later." I have 10.7.4.


What the heck is going on here????

MacBook Pro, Mac OS X (10.7.4), 4GB, 256GB SSD