4 Replies Latest reply: Jun 13, 2012 6:53 AM by JSandi
JSandi Level 1 (0 points)

My iPad was functioning flawlessly until just a few hours ago when the screen went dim, not dark just dim and the unit locked up completely. I rebooted it with the home key sleep button, it restarted then after a few minutes did the same thing again.


Screen went dim and it locked up.


I connected it to iTunes where it recognised it in restore mode and tried to update the software.


I got an error code of (9) which had something to do with the USB, so I tried another port and restarted iTines... it updates the software and I was int he process of syncing all my apps back onto it from iTunes when it froze again.


Even iTunes froze...


I had to unplug the iPad and shut down iTunes and then restart it.


I tried to reboot the ipad but it would restart and get tot he black screen with the apple logo and just stop. I shut it down and now I can't even get it to reboot to the black apple logo screen.


But when I plug it into iTunes, iTunes regcognizes it as an iPad in restore mode, but once I click restore it starts installing the software then gives me a error code of 1600, which is USB related.


I've tried all the trouble shooting reccomendations on the support site and nothing... 


Is my iPad dead?


Why will iTunes recognize it in restore mode yet I cant even get it to reboot/restart by holding down the home key and sleep button?


Help plz!

iPad 2 Wi-Fi