2 Replies Latest reply: Jun 12, 2012 5:23 AM by Iain MacDonald1
Iain MacDonald1 Level 2 Level 2 (405 points)

Deleted

  • Terence Devlin Level 10 Level 10 (131,970 points)

    1. If you're running a beta version of 10.8 then you should not be posting here. The NDA forbids it. If you haven't agreed to the NDA then you shouldn't be running a beta.

     

    2. I would make sure you have a supported OS, as that's the problem. If you're a registered developer or beta tester then update to a later beta. If you're not, install a supported OS.

     

    Regards

     

     

    TD

  • Iain MacDonald1 Level 2 Level 2 (405 points)

    I have agreed to the NDA - although I guess I didn't think that simply referencing that fact constituted any breach. I've deleted the post just to be sure.