7 Replies Latest reply: Jul 9, 2012 12:51 AM by Knucklesmac
mikeyrko Level 1 (0 points)

I have a "17 Powerbook G4 1.33GHZ  768 Ram osx leopard 10.5

everytime I wake it from sleep the screen comes back up everything apears on the bar across the top except the wifi symbol.

When you try to use it it will work for like a second then freeze.

could this be a ram issue maybe?

  • Knucklesmac Level 4 (2,225 points)

    Hello,

     

    First steps to try is resetting the PMU

    Follow this guide:

    http://support.apple.com/kb/HT1431

     

    The problem could relate to the RAM, have you upgraded the RAM recently?

  • mikeyrko Level 1 (0 points)

    I have done that but will try it again.

    I purchased this computer from a guy who had fixed it up so Thats why I am leaning towards maybe that the ram is not low density could that be a possibility?

  • Knucklesmac Level 4 (2,225 points)

    I'm more incline to lead toward there being a fault with the logic board, however there wouldn't be any harm in trying some different RAM modules in your PowerBook to see if that makes any different. There could be a number of reasons why this happens. I've known an iBook to have done this in the past and that turned out to be a fault with the logic board mainly around the graphic controller.

     

    Try some more memory and see if that helps.

  • mikeyrko Level 1 (0 points)

    I really hope that is not the case, it works great when I turn it on the first time and I can use it as long as I want and it fill be fine but once it goes to sleep is when I have the problem.

    thanks for your help.

  • Knucklesmac Level 4 (2,225 points)

    Another thing you could try, is repairing the permissions on the Macintosh HD.

    If you go to 'Utilities' and then to 'Disk Utilities', select the Mac HD on the left pane and click repair permissions.

    Best of luck

  • mikeyrko Level 1 (0 points)

    Ok update I opened the computer up disconnected the airport card, put it back together and it worked great no freeze after sleep,, then I conneted the airport card back and the wifi/airport it does not work.

  • Knucklesmac Level 4 (2,225 points)

    Hello,

    Have you tried to reset the PMU after you reinstalled the airport card? From what I recall about this model. The Airport Extreme cards are board mounted modules. Maybe the airport card has become faulty. I would try resetting the PMU first, if not try and replace the Airport card.

     

    Best of Luck