Previous 1 2 3 4 5 Next 64 Replies Latest reply: Jun 20, 2012 4:18 PM by André Tenenbaum Go to original post
  • Jim Bridger Level 1 Level 1 (5 points)

    Update:

     

    When I wrote my last post above I was actually on the phone with Apple, trying to get through to the Pro Apps team/Aperture. I just looked at my phone timer and I've been on hold for 1 hour 30 minutes so far and still no help. They're obviously very busy. I've never held for longer than 10-15 minutes on the worst of occasions. I'm actually starting to feel sorry for them. Hope they feel the same for us.

  • TreenM Level 1 Level 1 (10 points)

    Whats the bottom line?  I have 3.2 and am scared. I have tons of libraries, one VERY large. I do all RAW and have lots of them processed. I have my main library as references to my ext HDD.

     

    Whats the bottom line? Should i wait to upgrade? Is there a trick to avoid issues from the beginning?

     

    One question is, the 3.3 update says this update makes iphoto and aperture share the same library. Sounds ike a great idea. Anyone know how its doing this? Anywhere I can read about it?

  • ted_s Level 1 Level 1 (0 points)

    Guys: 

     

    I'm with you re concerns and frustration.  I love Aperture when it works and I love the integration, but this is a very bad release.  To your point TreenM, I would recommend waiting 'til this settles down to upgrade if I were considering it now, rather than having already taken the plunge; wait until a patch comes out.  Also, as Jim noted, the Aperture team is obviously aware and working it.  As I indicated earlier in this thread, they took the initiative (obviously were monitoring this discussion) and contacted me yesterday.  I've sent them my System Profile and they are overnighting a hard drive for me to load my library & overnight it back so they can try try to duplicate, analyze, and fix the issue.  I've very impressed with their being proactive, but disappointed that the 3.3 release has such major issues. I want to stay the course with Aperture, but even though I've finally recovered, I will withhold my judgement until I see the response and feel confident in the path forward

     

    Ted

     

     

    PS - One more possibly useful data point.  I was able to recover everything (images with both embedded and referenced masters).  I did have to do a restore from the Vault & Aperture had to do another full (successful this time) upgrade.  I then imported a few more images into Aperture and kicked off a Vault backup to see how that would work.  The Vault had to be reprocessed in some way by 3.3 and after 6 or 7 hours is still chugging. We'll see where it is in the morning of Day 3. 

  • martinfaint Level 1 Level 1 (0 points)

    Rebuilding the database didn't help at all. I still see only 116 out of 50000 photos when I load Aperture.

     

    I'm going to try experimenting some more tomorrow when my new backup HD arrives and I can be sure I have my third backup of my untouched 3.2 library.

     

    That will be nearly a whole working week down.

  • ted_s Level 1 Level 1 (0 points)

    Vault hung overnight, so have to force quit.  Out of pocket all day, so will have to wait 'til tonight to try again.

    Good luck everyooone.

  • ted_s Level 1 Level 1 (0 points)

    Back on-line finally.  Reran Vault.  Completed successfully.  All images now are accessible & viewable by Aperture.  

     

    As I mentioned earlier am impressed with Apple Pro-Services team for reaching out to me as a result of this thread within a few hours of it's start.  They shipped me a hard drive, which I loaded with several copies of my library (from different points in the failure & recovery process) as well as a copy of my Aperture vault & it's on its way back to Cupertino.  I hope thy can reconstruct, diagnose, & rectify the issue and get a patch out quickly, so others can avoid this mess.

     

    I hope the rest of you who participated in this discussion are making progress with your recoveries. 

     

    Thank you again for your input and helpful suggestions.  I hope the discussion helped you as well.

     

    Ted Stump

  • dbmoore Level 1 Level 1 (105 points)

    Ted  Did you are do you still have a moblie me account?  I ask cause Im having a little trouble with my Lib and if I look at with a tool the most files that are defragmented are part of some moblie me  Bigblob.  Just curious.  Thanks and Good luck

  • ted_s Level 1 Level 1 (0 points)

    Hi DB:  I am still on my MobileMe account.  I am working on a new website to replace my current one before the  6/30 drop dead date.  However, other than the website, I didn't have a public gallery on MobileMe. Is that the issue you're referring to?

  • dbmoore Level 1 Level 1 (105 points)

    No Im not sure but I have problems with my library being wonkey.  It finds Via filter search images with Aperture 2.0 raw adustments but they are not raw files.  It also opens everytime finding about 200 images(same ones) that need thumbnails and some Previews.  I dont build previews on import.  Well Im exploring the whole thing and looked at the fragmentation of the Library.  Those files were the biggest problems.  Im rebuilding the library for the fourth time and if that doesnt do it Ill copy the Library to a clean formated HD  and defrag it.  Saving the original of course.  Cheers

     

    ps if you talk to apple again you might ask about Mobile me issues.  They did a great job fixing a color issue in the last 3.3 upgrade

  • léonie Level 9 Level 9 (67,575 points)

    Hello Ted,

     

    Back on-line finally.  Reran Vault.  Completed successfully.  All images now are accessible & viewable by Aperture. 

    I am glad you could save your library. I just noticed that I overlooked one of your questions.

     

    Thanks again for the question.  I hadn't done that check before you inquired.

     

    BTW what kind of photography do you enjoy?

    I do wildlife photography and landscape/scenery photography. And I like to collect pictures of lighthouses:

    Here is a sample from the Islas de Galapagos:Espanola_4.jpg

     

    Cheers

    Léonie

  • martinfaint Level 1 Level 1 (0 points)

    Success! I restored the original library from the backup on Time Machine. I then fixed the permissions by holding down Command and Option and double clicking on the Aperture Library. This time when it updated it all worked fine and Aperture now seems to be working as expected. Phew!

  • léonie Level 9 Level 9 (67,575 points)

    Great to  know. Congratulations!

  • ted_s Level 1 Level 1 (0 points)

    Excellent news Martin!

     

    Leonie:  It's interesting that you shared your shot from the Galapagos.  I also shoot primarily landsape/nature and a bit of wildlife and have some favorite images from the Galapagos...

     

    http://www.tedstump.com/Ted_Stump_Photography/Photo_Gallery/Pages/Galápagos_Seri es.html#0

    and

    http://www.tedstump.com/Ted_Stump_Photography/Photo_Gallery/Pages/Galápagos_Seri es.html#29

     

    Have a great day

    Ted

  • léonie Level 9 Level 9 (67,575 points)

    Great pictures, Ted! I would love to get back to Galapagos - it is a marvellous place to take nature photographs. Only two species of birds I did not manage to take a picture of: the penguins and the red billed tropic birds. Were you lucky?

  • ted_s Level 1 Level 1 (0 points)

    Thanks Leonie:  I was lucky enough to get shots of both

     

    Penguins (not on my website; let me know if you can open these two)

     

    file://localhost/Users/tedstump/Desktop/Gt%2017%20P%2053.jpg

    file://localhost/Users/tedstump/Desktop/Gt%2015%20P%20282.jpg

     

     

    Red-biled Tropic Bird (on my website)

     

    http://www.tedstump.com/Ted_Stump_Photography/Photo_Gallery/Pages/Galápagos_Seri es.html#11

     

    <Email Edited by Host>