1 Reply Latest reply: Dec 3, 2012 5:00 PM by labboypro
PurelyEnvy Level 1 Level 1 (0 points)

Hi!   I really hope someone can help me with this-

 

iTunes just had a popup that there was new software to install, so I chose the update to iTunes.  The download was almost finished, but then it stopped and said there was a problem with the download (obviously) and to try to install it from within the program.  Fine by me.  Only, I can't open iTunes now??  It tells me that, "The item refered to by this shortcut cannot be accessed.  You may not have the appropriate permissions." 

 

I'm not even going to try and pretend that I know what that means, lol.  I searched my entire computer for iTunes and every shortcut/folder/etc with 'iTunes' in it gives me an error message of some sorts.  D:

 

I even tried to re-download iTunes from this site, but it gets halfway and then gives me error message 2324. 

 

What do I do from here?  I really don't want to uninstall iTunes (if it even still exists on my computer) because I'm afraid I'll all the modified song information that I just spent literately hours updating last week.  >_<

 

-Sica


iTunes, Windows 7
  • 1. Re: Latest iTunes software wont completely download and now I can't open iTunes at all?
    labboypro Level 1 Level 1 (0 points)

    Similar problem here.  iTunes11 notified me it was available.  However, auto-update failed.  So, I downloaded for manual update.  That failed with "permission" message.  I am administrator on this machine (WIN7).  I tried uninstalling old version, but it failed with same permission issue.  I now can't start iTunes... throws permission message.  So, I'm completely dead in the water.  Does this stuff get tested before it's shipped?