3 Replies Latest reply: Oct 15, 2015 5:06 AM by meerwald
Kokomotion Level 1 Level 1

Recently upgraded to Lion.  I keep accidentially clicking somehow on the mouse and the opened application zooms in.  What am I doing and how do I zoom out?  Thanks.


iMac, Mac OS X (10.7.4)
Reply by captfred on Jun 12, 2012 2:53 PM Helpful

It's probably the smart zoom feature of the magic mouse.  A Double tap with one finger will zoom.

 

Double tap until it unzooms.  You can turn the feature off in System Preferences > Mouse > Point & Click tab > Smart zoom.

All replies