2 Replies Latest reply: Jun 13, 2012 3:59 AM by vproven
vproven Level 1 Level 1

Can someone help me get rid of this?  I am not sure why this appeared on my desktop and do not know how to get rid of it.


iMac (27-inch Mid 2011), Mac OS X (10.7.4)
Solved by softwater on Jun 13, 2012 3:51 AM Solved
You don't want to delete it, but neither should you be seeing it. In order to return your desktop to its default setting, do the following: 1. Open Terminal.app (Applications > Utilities > Terminal.app) 2. Copy and paste the following command into the Terminal window (do not attempt to type it): defaults write com.apple.finder AppleShowAllFiles FALSE; killall Finder 3. Press 'return' on your keyboard. Your desktop should be back to normal. You can quit Terminal now.
  • softwater Level 5 Level 5

    You don't want to delete it, but neither should you be seeing it. In order to return your desktop to its default setting, do the following:

     

    1. Open Terminal.app (Applications > Utilities > Terminal.app)

     

    2. Copy and paste the following command into the Terminal window (do not attempt to type it):

     

    defaults write com.apple.finder AppleShowAllFiles FALSE; killall Finder

     

    3. Press 'return' on your keyboard.

     

    Your desktop should be back to normal. You can quit Terminal now.

  • vproven Level 1 Level 1

    That seems to have solved it.  Thanks.

     

    Vince