Skip navigation
This discussion is archived

iWeb won't open, DOMAIN file corruption - Solution!

17781 Views 7 Replies Latest reply: May 2, 2006 7:01 AM by WillG4PB RSS
Jim Yelvington Level 3 Level 3 (720 points)
Currently Being Moderated
Mar 14, 2006 8:45 AM
Ok, for those of us who have had trouble with iWeb crashing, not opening, and who inadvertantly reloaded iWeb and now can't access our old site in iWeb. Here's a solution posted by Phil Productions that he worked out from a trouble shooting discussion we were having. The parts in (Parenthesis) I added for clarification.

___________________________

I dragged and dropped the domain name to my desktop,

(hard disk/users/user name/library/application support/iweb/domain)

then I opened iweb and created a new webpage. I deleted the index.xml.gz file on the new page.

(hard disk/users/user name/library/application support/iweb/domain - then click once on the new domain file while holding down the CONTROL key on the lower left of the keyboard, you'll get a pop down menu, select "show package contents)

I then copied the index.xml.gz file
(found inside the domain file)

from the old domain on my desktop to the new domain on the new webpage. I copied and pasted the rest of the files to the new domain and everything was recovered.
_______________________

it looks like this file, the index/xml.gz file gets corrupted and prevents iWeb from opening or causes it to crash.

Hope this helps.

Jim
20" Imac 1ghz (lmpstd), Mini, G4 Dual 1.8, G4 400, 12" Powerbook, ibook, eMac, Mac OS X (10.4.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.