Previous 1 2 Next 17 Replies Latest reply: Oct 24, 2012 8:46 PM by i.steph
shinytriceratops Level 1 Level 1 (0 points)

I decided it was time to resync the music on my iPhone since its been months. I begin the sync and after a minute or so, my iTunes suddenly does not recognize my iPhone and freezes. I honestly have no idea what happened but was undaunted.


OS is MS Windows 7 Home Premium 64 bit SP1


Now, after trying:   

- updating to iTunes 10.6.3, which stops installing after a popup saying "Service 'Apple Mobile Device' (Apple Mobile Device) failed to start. Verify that you have sufficient privileges to start system services. With the options Abort Retry or Ignore. Retry does nothing. Ignore allows iTunes to install but it doesn't recognize my phone still which is all I care to use iTunes for.


- uninstalling all iTunes, Apple, Quicktime, and Bonjour software, which was difficult to do since you have to follow a particular order or else they wont actually uninstall.


- performing a registry clean using CC Cleaner


- wiping my compter's apple related Temp files in app data..


- restarting with a clean boot... updating all drivers.. updating windows..


I am becoming quite daunted.


I have done essentially every single thing I could find that might resolve this error. I restarted and tried again (this is the third or maybe four time) and it still will not install.

I cannot get any third party software to recognize the phone either since I need that Apple Mobile Device. I could always sync my library with Spotify but that's cumbersome and makes me not like my beautiful iPhone.


Any help would be AMAZING. I've run out of ideas.

iPhone 4, iOS 5.1.1
  • The Affs Level 1 Level 1 (0 points)

    Looks like I have tried exactly the same as you and spent three hours today doing it. I've temporarily disabled my AV too but to no avail.


    If someone can PLEASE help with this, that would be amazing. At the moment I've got iTunes but no way to get my iPhone, iPod or iPad to connect to it. Very frustrating.

    Apple Mobile Device.png

  • JacquelineMM Level 1 Level 1 (0 points)

    God! Exactly the same problem! Tried everything you did and also keep getting stuck there. LOVE to have a solution! Thanks!

  • Successfully Level 1 Level 1 (0 points)

    This is happening to me as well.  I had a problem initially with the automated update to 10.6.3 which wouldn't install.


    After spending much time trawling through the support forums and trying different things I ended up uninstalling all Apple software but the AMDS component would not uninstall.  I ended up having to download Revo Uninstaller which still encountered problems uninstalling the software.


    I eventually managed to remove everything including all the registry entries but when I come to reinstall iTunes I get the same message.


    Really not impressed with Apple right now - they release software which won't uninstall (usually known as a virus!), they don't respond to their own support forums and they don't provide any useful help resources - but they are willing to charge you for raising a support call!


    Both mine and my wifes iPhones are up for renewal soon - might look at Samsung.....

  • IridiumFS Level 1 Level 1 (0 points)



    Have a new iPhone 4s for the first time ever, after 20 years of Nokia [slow getting on the wave...?] but having problems synching Outlook with iPhone.


    I worked out I could only do it through iTunes, so whilst i have an issue with a one stop grab-everything software, I installed it and it worked briefly via Bluetooth for emails etc, but not contacts[?].


    Still n one the wiser except the most effective way is via Google.  don't really want client information stored in the cloud and would prefer updates directly, that brings me back to iTunes.


    I've lost count ewith how many tim es it has suggested I have to uninstall and reinstall.  Over it. 


    Have to say I like some of the things about the phone and when considering business online it's hard not to get that there's lots of apple devices out there [iPhones, iPads, etc].  But it's the all or nothing approach that is a pain in the backside.


    Seems like a really simple thing to do, synch the device with Outlook, but it's almost like it's too much for Apple to consider, having a simple interface [USB, wireless or bluetooth] that will achieve a simple task quickly.


    Instead I have to download the mother of all softwares, that wants to manage music, movies, podcats, my life... and it doesn't work.


    Perhaps someone has a way to manage this easily, without this level of grief.

  • The Affs Level 1 Level 1 (0 points)

    I do love the overall experience with Apple, and I was, myself a bit of a Nokia fanboy over the years, but it seems this specific 10.6.3 iTunes probably is relatively widespread so it's frustrating nothing has been done about it.


    At this rate, I'm going to have to trunk my laptop down to the Apple store to get a Genius to look at it, but I doubt they will know how to resolve it. Very frustrating. I've had this problem for around a month now.

  • IridiumFS Level 1 Level 1 (0 points)

    I am trying a few things that have been suggested in another post, so will report success, or not.


    I am disappointed having dipped my toe in the i'Water' that this niggle is becoming a pain.  The one suggestion is to remove evrything in a specific oder [ ] to then reload.  I haven't done all of that before, but will give it a go.  You never know.


    I wonder if there is a way of loading an older version of iTunes?  Do you think that it didn't exist with previous versions?


    It's just so time consuming when it needn't be.


    Will keep the post updated.

  • IridiumFS Level 1 Level 1 (0 points)

    Managed to get the sync and WiFi working [albeit a little lumpy] by following the de-install as set out in .


    Did it in the order specified, every last component, restarted and then reloaded iTunes, setting the update to manual, not auto.


    thus far has worked although it doesn't always recognise the iPhone on wifi, requires iTunes to be restarted.  Not very elegant, but does the job at least.

  • The Affs Level 1 Level 1 (0 points)

    Spent another four hours on this tonight, even completely uninstalling my antivirus, running various clean ups, even the in depth stuff about flushing out things through the cmd prompt:


    Still getting the same errors! HELP!

  • Scuba Dooba Level 1 Level 1 (0 points)

    You may need to use "run as administrator" when reinstalling itunes (right click on install icon). This worked for me!

  • IridiumFS Level 1 Level 1 (0 points)

    G'day The Affs


    Understand the frustration.  I used Uninstaller from IO Bit [ ] which you can get to do a regsitry clean as well.  Found that following the de-install program above and cleaning the regsitry at every stage, prior to reinstall, seemed to work. 


    However even when the WiFi sync is checked, it still won't always recognise the iPhone when connected.  When I operate from the office the iPhone always registers as connected on the iPhone and connected on the WiFi router, but I often have to stop and restart iTunes so that it will recognise/register the handsetit as a 'Device' so I can synch the device.  Once connected I can sync successfully.  Can easily use the WiFi Internet access and even connect easily using Bluetooth.


    I'm sure if I was running on a Mac it would suddenly work miraculously! 


    Anyway got it to work I think the best I can 


    Good luck.

  • The Affs Level 1 Level 1 (0 points)

    OKAY I FINALLY SOLVED IT!!!! Thanks to the guy over here:


    I was a bit concerned with playing around with registry files like this but by copying and pasting the drivers for AMDS into the folder as described, I then installed the full iTunes package (running this as administrator finally worked) and my phone is finally recognised by iTunes and I can sync it up again.


    Thanks to all who made suggestions and helped. I just hope to god nothing like this happens the next time there is a new version of iTunes...

  • i.steph Level 1 Level 1 (0 points)

    The link above is bad... that account has been suspended.


    Just an FYI, I'm running Windows 7 Professional 64-bit and had just downloaded Itunes 10.7 for this platform.


    Please know that I have NEVER plugged any Apple device into this great computer.


    I have the new Iphone 5 READY to plugin and in ANTICIPATION of installing that phone; I first wanted to start by installing Itunes without any hardware potentially messing up the works.


    I have the exact same problem as reported here and in about 100 places here at Apple.  Please note this system has never seen ANY of these apple applications including quicktime, Itunes, Bonjour, or anything else from Apple for that matter.


    So basically, I'm stuck.  I've read the articles at about 20 sites now and it looks like this is a SEVERE and widespread problem; however, I have yet to find a "real" solution.


    Any advise would be greatly appreciated.  I'm an IT/Telecom Expert and it took me 3 hours to get the Iphone 5 setup and working properly (mainly because of the screen not working sideways for 95% of the configuration options and being forced to fat finger settings) including everything working with Icloud hosted contacts, facebook, a few networks and getting my gmail out of the way (of Icloud and facebook) and finally getting everything rocking, only to hit the wall when it came to Itunes.  Kind of a drag if you ask me.  (I'm thinking the Samsung Galaxy III that I returned to get this thing might have been less grief; but I guess we'll see).


    Anyone with a real fix, please reply!  I could use the help BEFORE I try to plug this phone into my computer!



  • Eliel Genilhu Level 1 Level 1 (0 points)

    Dear Srs,


    I have same problem. The iphone from my wife don´t connected using windows 7 64 bits.

    I've uninstalled and installed 5X without solved. I´ve using cclean to all del register and key but not solved the problem.


    Any help is welcome.


    Good Luck



  • DanielChartock Level 1 Level 1 (0 points)

    After a lot of trial and error, I realized what may be the cause of this.  This is supposed to be a "64-bit" package, but installs to the (C:\Program Files (x86)\iTunes) folder by default on Windows 7 x64. After trying to install 10+ times, I finally realized this little detail, changed it to the regular 64 bit Program Files folder (C:\Program Files\iTunes) and it worked like a chart - just FYI for anyone who encounters this error in the future.

Previous 1 2 Next