Previous 1 2 Next 16 Replies Latest reply: Jun 24, 2012 8:37 AM by Ronda Wilson
keithgvp Level 1 Level 1 (0 points)

After daily use since January, this laptop was normally in sleep mode when not in use.  A few days ago I shut it down when traveling.  Starting up, it displayed the Starting Up window but it remained there for the rest of the session - with the blue progress bar full.  The rest of the desktop was there behind it, and the computer was fully functional.  Then I shut it down again. 

 

After that is when the trouble started:  the chime is heard when powering up, and there's the familiar whirring sound, but the screen is black.  Sometimes, after powering down by holding the power button and then restarting, I get a single tone, and there's a white light rapidly flashing just to the left of the clasp -latch in front. 

 

The computer is definitely on.  It gets warm  on the underside, and the green lights on the caps lock and the num lock keys go on. I've also tried slipping in a CD, which is accepted, sort of spun around, but not played.  After some time holding the eject button, the disc is ejected.

 

Should I try resetting something?  PRAM and/or PMU?

 

Advice appreciated,

 

thanks.

 

G4 iBook, 12" model, OS 10.4.11

  • Knucklesmac Level 4 Level 4 (2,225 points)

    Hello Welcome to the support community,

     

    What processor does your iBook have? 800, 1ghz, 1.33ghz?

    You could try resetting the PMU by doing the following;

     

    http://support.apple.com/kb/HT1431

     

    If that doesn't work then it sounding to me like the symptoms of the logic board chip solder joint problem. Where over time the solder on the graphics chip becomes unsoldered from the board due to constant heating and cooling over time. To confrim that, what you need to do is press down the right side of the trackerpad when booting up with you palm. You may have to press hard. Let's hope it's not.

     

    Best of luck.

  • keithgvp Level 1 Level 1 (0 points)

    Hi, and thanks so much!  I wasn't near the laptop when I wrote the post, so I got it slightly wrong. It's a 14.1" model # A1134 with 1.42 Ghz.

     

    I'll try both your suggestions and hope for the best. If it's the logic board connection problem, maybe iFixit would have a step by step repair procedure I could do...as I've done some work with their help before - but no soldering.  I have a cheap 25 watt iron that may not be up for fine electronic work.

     

    I should mention that I looked up the PMU reset and it didn't work...though I haven't opened the keyboard yet to try the reset button....so lets see if PRAM works first. 

     

    Either way, I'll report back soon.

  • Knucklesmac Level 4 Level 4 (2,225 points)

    Hello,

    Ah the 14" late 2005 model. They do tend to suffer from the Ati chip problem.

    Unfortunitly if it is the logic board then a fix isnt going to be an easy job. It would require a very specialised soldering iron and equipment to get the acrracy of a solder, due to the small size of the chip pins. (I have had the privallage of soldering one before) You woud be better off with a replacement board. I'm hoping I'm wrong and a simple rest will prove to be your solution. Let us know how you get on.

     

    Best of luck

  • keithgvp Level 1 Level 1 (0 points)

    Miracle, * * miracle!     The PRAM reset seems to have worked!  The screen is illuminated and the spinning gear under the Apple logo is turning around...but it's taking awhile, and so I'll leave it to it's progress and try to report if it has fully started up again in a few hours, 'cause I can't hang around.  (it's been spinning for some 10mins now...hmm never took this long before...wonder why?  (shouldn't it have found its startup disk by now??) hope it will turn out well, but is there anything else I could try at this point?  Should I take a chance on shutting down and restarting, or just let it take its time?) 

     

    Many thanks, KnuckleMac - and to the whole Support community....you're the best!

  • Knucklesmac Level 4 Level 4 (2,225 points)

    Wonderful! That what we like to read on here, A  problem solved.

    Your very welcome :)

  • keithgvp Level 1 Level 1 (0 points)

    Grateful for the good advice - but am still experiencing the latest - mentioned start up problem;  the screen is up and the logo and spinning gear are there, but no Desktop as yet.

     

    I powered it down last night and restarted this AM, but it's going through the same thing.  I'm thinking at least it's not a logic board issue, as there wouldn't be any image, if so.  The longest it's ever taken one of my powermac G4's to boot up like this was maybe, 5 minutes.  Once again, this laptop has been taking more than 15 mins. now, which hardly seems normal.

     

    Any procedure or keystrokes to try?  What about opening the keyboard and looking for a reset button to press?  Isn't there one near the upper right corner, as mentioned in the PMU reset K-base article?  (it isn't on the back of this model)

  • keithgvp Level 1 Level 1 (0 points)

    OK,  I've looked through a number of posts with this issue, and there are a set of procedures to follow.  I tried safe boot (It went to the Terminal and I got some sort of block warning - a long list that didn't quit.)  Then I tried resetting PRAM again. ..still with "grey screen" issue...I'll let it run for an hour or so.

     

    I'm not at home, but when I return I guess I'll have to try the 3rd step, which is to reinstall the OS (10.4) with the disc. 

     

    Unless someone has another suggestion.

     

    thanks.

  • Knucklesmac Level 4 Level 4 (2,225 points)

    Well there are a number of things it could be.

    It could be an application you have setup on startup that has a kernal panic. It's worth checking in system preferences under your user account what is set to startup. You may want to remove them for testing.

    It could be a problem with memory module you have installed under your keyboard.

    Failing that then a reinstall could provide you the solution. Good thing is we know it's not the chip problem as everything works as it should. Let us know how you get on with the above.

    Best of luck.

  • Ronda Wilson Level 8 Level 8 (40,990 points)

    It's rather hard to check in System Preferences for Login Items if you can't get into the iBook's GUI to do that.

     

    Keith,

     

    If it will start up from the Mac OS X 10.4 DVD, I would suggest that you do that and try repairing the internal hard drive from the Install DVD's Disk Utility.

     

    Good luck.

  • keithgvp Level 1 Level 1 (0 points)

    Thanks Ronda (and KnucklesMac) 

     

    I'll be home again on Tues. evening, and will try starting up from the CD....what is it, Command+ C key, I think, not for a clean install, but to the DU to see if the HD needs repairs or whatever.

     

    I don't have many programs on this laptop, as it's basically used as an iTunes jukebox while I work, though now and then I'll go online to access music on YouTube.  

     

    Will try to report back on this thread with whatever progresses.

     

    best regards,

    k

  • Ronda Wilson Level 8 Level 8 (40,990 points)

    Yes, Command + c as the startup chime is ending.

  • keithgvp Level 1 Level 1 (0 points)

    This is an informative experience.  Yes, I am able to start up from the OS X (Tiger) DVD.

     

    The Verify Disk procedure uncovered a list of problems noted in red and ending with the message that First Aid failed because "The underlying task reported failure on exit"  Some of the red items seemed to indicate minor repair necessary - -Volume Bit Map, free block count and directory item count.  Also noted are overlapped extent allocations - all terms are Greek to me

     

    Next, I tried the Repair Disk, which seemed to take care of almost everything, except at the end, where I again got a First Aid fail message due to tasks reported failure on exit.  So now it's telling me that 1 HFS volume checked and 1 volume could not be repaired because of an error.  Then:  Repair attempted on on 1 volume - 1 volume could not be repaired.

     

    What can be done? 

    • Is the Hard Drive (55.9 GB Toshiba) in need of replacement? 

     

    • Should I try to reinstall the OS?  (as mentioned above, I have nothing much on this disk except a music library I have backed up (though restoring the iTunes library could take a while)  and a few other folders, also backed up.

     

    •  I don't have much in the way of disk repair software, except for Prosoft Data Rescue II - which I've found somewhat annoying to use.  I don't really need to recover what's on the disk, just repair it, if possible.  Doesn't performing a Clean Install save the data?

     

    Thanks again for further advice..

  • keithgvp Level 1 Level 1 (0 points)

    Whoa! case closed - I hope: 

     

    I simply closed Disk Utility and went to the Startup Disk menu and chose the current Mac HD  - and it rebooted to everything normal again (except to reset date and time).

     

     

     

     

  • Ronda Wilson Level 8 Level 8 (40,990 points)

    I hope that holds for you.

     

    DiskWarrior is something you should maybe look into getting. It can sometimes repair the hard drive when Apple's own Disk Utility cannot.

     

    http://alsoft.com/

     

    Be sure to check on which version you need for Mac OS X 10.4.

     

    http://alsoft.com/DiskWarrior/requirements.html

     

    Looks like it will work as long as the iBook G4 has a processor that is over 867 MHz.

     

    This version of DiskWarrior will work on many different Macs, as you see, so if you should upgrade, it will still be working for you through Lion (at least).

Previous 1 2 Next