2 Replies Latest reply: Jun 18, 2012 9:37 AM by Trbl_Shooter
Trbl_Shooter Level 1 (0 points)

SUS running on a 10.7.4 Server, updates are enabled and coppied.

 

Managed clients are set (through Profile Manager) to use the URL: "http://ourserver.fqdn:8088/index.sucatalog"

 

The clients insist on using the default software update location.

 

 

Any help would be greatly appreciated.

  • gracoat Level 3 (660 points)

    Firstly, that's the wrong URL.

    http://server.example.com:8088/index-lion-snowleopard-leopard.merged-1.sucatalog

    Secondly, if you get the URL wrong, software update will just error.  It won't default back.

     

    It sounds like you have bigger probalms...  You should ensure that profile manager is properly pushing settings to clients. 

     

    Push the new setting to the client computer and wait for it to complete.

    Once it completes, restart the client.

     

    On that client machine in terminal type:

     

    sudo defaults read /Library/Preferences/com.apple.SoftwareUpdate CatalogURL

    type your password.

     

    It should echo out the URL you've specified.  If it doesn't, then there's something else going on preventing the setting from being pushed out.

    -Graham

  • Trbl_Shooter Level 1 (0 points)

    The URL was the issue. Thank you! I used the URL referenced in http://support.apple.com/kb/HT4069 which did not include the OS X big cats' names.

     

    Strangly enough, the payload was distributed to the computers successfully and they were set to look for the provided (wrong) URL: "http://ourserver.fqdn:8088/index.sucatalog" but when software update was run, I was able to retrieve updates from Apple.

     

    Thank you for your help gracoat