3 Replies Latest reply: Jan 9, 2013 4:22 PM by Bullfam3
Angel Llorente Level 1 Level 1 (35 points)

I get this alert, when I try to view videos, at a website: "This page requires Javascript, and Adobe Flash version 10.0 or greater.  You're seeing this message because you have Javascript disabled in your brower, or because your installed version of Flash does not meet our minimum requirements."

 

I do have Adobe Flash version 10.0 or greater.  How do I know if I have Javascript disabled in Safari?


Power Mac G4 (QuickSilver 2002) Dual, Mac OS X (10.4.11), I also use MacOS 9.2.2