2 Replies Latest reply: Jun 15, 2012 6:46 PM by léonie
bergeborge Level 1 Level 1 (0 points)

Aperture have 3.0, but cant upgrade. It says that I have to have 3,0 (but that is what I have)

  • Niel Level 10 Level 10 (265,425 points)

    If you've moved or renamed the application, put it back.

     

    (67185)

  • léonie Level 9 Level 9 (63,935 points)

    Aperture needs to be called simply "Aperture", not "Aperture 3.0" or something else, and it needs to be installed in the "Applications" folder on your system volume, not in any "Applications" folder in your home folder.